1. tioler's Avatar
    Hello everybody!

    The stock alarm-clock of my LG G3 shows a quite strange behavior. Let’s say I set my alarm to wake me up on 09:19 a.m. like I did this morning. At 09:21 a.m. I recognized that the alarm didn’t go off. So I hold the phone in my hands – but still no alarm (so: shaking didn’t help at all). Only when I open my flip-case, the alarm goes off – but in this case 2 minutes too late. This happens one or two times a week. Apart from that my alarm-clock wakes me up to the correct times.

    Those are the alarm-related settings on my phone:

    - Snooze-standard-time is 5 minutes
    - Gesture “stop alarm or snooze” is active (if I turn the phone for 180 degrees, the alarm snoozes for another 5 minutes)
    - Quick-circle-case and all the settings that go with it are inactive

    The question now is: Why does the alarm sometimes only start as soon as I open my flip-case and is silent when it is closed?

    I am looking forward to your answers

    P.s.: sorry for the double-post in the Q&A-section ... didn't recognize I was not logged-in :-)
    12-26-2015 02:08 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are there any power-saving modes turned on?
    12-26-2015 03:15 PM
  3. tioler's Avatar
    Hi :-)

    I don't really know. I mean the only thing I "do" before I go sleeping is to put the phone into airplane mode. But sound etc. is still active. There are also no interruption-settings which I have to allow. Everything quite standard. In the status bar at night there is the alarm-symbol, then the symbol of the airplane mode, the remaining battery and the current time. That's all :-)
    12-27-2015 01:19 PM
  4. B. Diddy's Avatar
    Review this and see if your Battery Saver feature is turned on: How to use battery saver on the LG G3 | Android Central
    12-28-2015 01:54 AM
  5. tioler's Avatar
    Thanks for the link. I have this option - but it is completely deactivated. Moreover, I can only set the time the battery saver will be active. I don't have the settings for how the system tries to save energy (wifi, auto-sync, ... ). I have just a global "active" or "inactive" switch. But finally - it can't be the battery saver since it is not active :-)
    12-28-2015 12:54 PM
  6. B. Diddy's Avatar
    Hmm. Does this persist in Safe Mode? If not, then some 3rd party app you installed is probably the culprit. https://support.t-mobile.com/docs/DOC-11934
    12-29-2015 01:54 AM
  7. ws4590's Avatar
    Most likely thinks that the phone is face down because of the cover over the screen and sensors.

    Posted via the Android Central App
    B. Diddy likes this.
    12-29-2015 04:27 AM
  8. tioler's Avatar
    Good idea. I have never tried safe mode. I will check this. At the moment I disabled the gesture to snooze or disable the alarm - according to the thoughts of ws4590 it may be that the sensors misinterpret something when the flip case is closed. If the problem is still there, I will check the safe-mode thing. But - just to complete all of the possible solutions - other users can still contribute. Perhaps the "definite" solution is out there if it is not the sensor-thing :-) We'll see :-)
    12-29-2015 10:35 AM
  9. B. Diddy's Avatar
    Most likely thinks that the phone is face down because of the cover over the screen and sensors.

    Posted via the Android Central App
    Good idea! Try the solution in this thread: https://www.reddit.com/r/LGG3/commen...one_face_down/
    12-30-2015 04:20 AM
  10. tioler's Avatar
    Yeah, let's see if it works. Is is now two mornings where everything worked perfect. Let's wait for the third morning. I will tell you how things worked :-)
    12-30-2015 03:57 PM

Similar Threads

  1. How can I stop my phone from continuously rebooting?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 12-26-2015, 03:17 PM
  2. Replies: 2
    Last Post: 12-26-2015, 02:40 AM
  3. Replies: 0
    Last Post: 12-26-2015, 01:28 AM
  4. Replies: 0
    Last Post: 12-26-2015, 01:25 AM
LINK TO POST COPIED TO CLIPBOARD