1. irev1's Avatar
    Hi All,

    A friend bought a LGF460S (LG G3) from ebay it runs the snapdragon 805 chip.
    However for some reason his MMS have stopped working... im looking for a possible work around,

    He is using boost (telstra) and everything works except for MMS. However MMS did work when he first got the phone.

    I have tried checking all APN settings etc etc, he can receive MMS just cant send them. When he tries to send it just says sending and never sends or anything.

    also does anyone know if you can flash this G3 with a different software? like the international G3 software from the D855 model

    need some help thanks
    05-11-2016 12:53 AM
  2. B. Diddy's Avatar
    Just to be sure--are these the APN settings your friend is using? https://crowdsupport.telstra.com.au/...ne/ta-p/211349
    05-12-2016 01:08 AM
  3. irev1's Avatar
    Yes we have double checked these settings and are correct on his phone

    it might be worth mentioning that MMS works at random. for example this morning 6:47am he sent me a mms message to test and it worked. then later today at around lunchtime he tried again and it just ssaid sending and never sent.
    05-12-2016 02:49 AM
  4. B. Diddy's Avatar
    Are other people on the same carrier having any problems with MMS as well?
    05-12-2016 10:51 AM
  5. irev1's Avatar
    I am on the same carrier as my friend and I have no problem sending and receiving MMS I also have a LGG3 (D855K)
    05-12-2016 11:32 AM
  6. B. Diddy's Avatar
    The LG F460S is the "G3 Cat. 6" that was intended for the Korean market only. It is designed for Korea's super-fast LTE-A network, and although it appears compatible with more conventional LTE bands as well, this AC review mentions that it can take longer for the LTE signal to lock on: LG G3 Cat. 6 (Snapdragon 805) review | Android Central.

    I don't know that much about LTE-A networks, but I would guess that the fact the phone is being used on a non-LTE-A network is the reason for the network issues. Your G3, on the other hand, is not an LTE-A variant, which is why you're not having the same problem.
    05-12-2016 03:32 PM
  7. irev1's Avatar
    ok thanks

    I will get him to try a factory reset.

    it does sound like a faulty phone issue what I think is strange is that he can send a MMS from the exact same location no problem. then try again 1 hour later in the exact same location and have it show as 'sending' and never send. That surely cant be a reception issue. (bear in mind) while the mms wont sent he can still access his mobile data no problem.

    very odd
    05-14-2016 07:02 AM
  8. Dynamodaveb's Avatar
    Same thing happened to me last week. Reboot didn't work so I checked settings, nothing there. So I called my carrier Metro PCS and went thru tech support. First he had me go into settings and clear all cache data, no change. When he couldn't find anything else he said he would "reset my connection." Said it would take about 30 minutes to take effect. After 30 minutes everything worked fine and is still working fine.
    05-14-2016 09:55 PM

Similar Threads

  1. Micro Sd Card - Not detected in phone s4
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-09-2016, 09:16 PM
  2. Replies: 9
    Last Post: 05-12-2016, 10:47 AM
  3. Bluetooth connection to vehicles does not play audio
    By josh.d in forum Samsung Galaxy S7
    Replies: 5
    Last Post: 05-11-2016, 10:47 PM
  4. my google play service not working what do
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-11-2016, 04:06 AM
  5. Why do my S5's speakers not work?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-10-2016, 08:30 PM
LINK TO POST COPIED TO CLIPBOARD