1. lotus1922's Avatar
    H815L, not rooted nor bootloader unlocked, currently using U.S. TracFone carrier (with their AT&T network compatible SIM card) and they're saying that my phone will not work after Feb 2022 due to not being VoLTE-enabled.

    There is a VoLTE on/off flag in my service menu, however when I click it it says it's not supported. Also when I try the *#*#4636#*#* phone info it says "This application does not work on this device" so I don't even get the ability to scroll through what it says.

    According to other Android forums, it depends what software the phone is running that reveals the ability to enable/ disable volte. Could that be the case here, and if so how do I know which H815L software versions would give me that ability?

    Many thanks for any direction someone can provide!
    11-27-2021 05:14 PM
  2. Laura Knotek's Avatar
    Unfortunately, that is not possible. That particular model is not the one sold by AT&T, but it is the international variant. https://www.phonearena.com/phones/LG-G4_id9104

    It is a device that is over 6 years old anyway.

    The only way to get VoLTE is to buy an AT&T branded device or to buy a device that is whitelisted by AT&T.
    B. Diddy and mustang7757 like this.
    11-27-2021 05:26 PM

Similar Threads

  1. Limit S20+ 5g 512gig to 2.4ghz?
    By V-Tom in forum Samsung Galaxy S20 & S20+ & S20 Ultra
    Replies: 7
    Last Post: 11-30-2021, 09:32 AM
  2. Unlocked Samsung Galaxy S10e not getting updates linked to At&t
    By Android Central Question in forum Samsung Galaxy S10e
    Replies: 2
    Last Post: 11-28-2021, 01:12 PM
  3. How do i get rid of tabs
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 11-27-2021, 02:30 PM
  4. My Samsung galaxy Tab E did not have phone call diapad app how can I installed
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 11-27-2021, 12:58 PM
  5. Replies: 2
    Last Post: 11-27-2021, 11:03 AM
LINK TO POST COPIED TO CLIPBOARD