1. AC Question's Avatar
    I just switched from and LG G2 to the G4 and before i switched when i played google music via bluetooth the song and artist information would display on my car stereo and now with my G4 it does not. I have tried a couple different 3rd party apps with no success and unpairing and pairing my device along with resetting my stereo and no luck.

    Does anyone have any thoughts on what i can do to fix this??
    06-11-2015 11:25 AM
  2. SpookDroid's Avatar
    Is your G2 on Lollipop? If not, maybe it's a compatibility issue with your car stereo. I have no issues with mine on a Mazda Connect system, but it's been updated to the latest version. Maybe yours has an update you can apply?
    06-11-2015 12:42 PM
  3. Nicholas Herum's Avatar
    Having the same issue with my 2012 VW Beetle. Metadata displayed fine with my Nokia Lumia 1020 but I can't get anything to display with the G4. Very disappointing.
    06-14-2015 05:24 PM
  4. JJones1210's Avatar
    I have the same issue on my 2012 Silverado. I'm coming from the G3 on lollipop that showed the data.

    From my G4 or GPad
    06-14-2015 08:28 PM
  5. 20degrees's Avatar
    2015 wrx shows it for me.
    06-14-2015 08:41 PM
  6. murfaman's Avatar
    Mine worked perfectly before last weeks tmobile update. Now the song data doesnt always update and i have dropouts...nice update.

    Posted via the Android Central App
    06-15-2015 11:48 AM
  7. SpookDroid's Avatar
    Again, it's a two-way blame. It's the software update on the phone, BUT it's also a compatibility issue with your car equipment. Sometimes there are updates for the latter that fix the issue.
    06-15-2015 11:53 AM
  8. 20degrees's Avatar
    So update.

    I had this problem this morning in the wrx.

    I got it to work again though.

    While the app was open, I cleared its cache, force stopped it and rebooted the g4 while still connected to the cars Bluetooth. After that, it worked.
    SpookDroid likes this.
    06-17-2015 11:57 AM
  9. SpookDroid's Avatar
    Glad to hear that worked! Others can try that now and see if it applies to their cases as well. Thanks!
    06-18-2015 11:10 AM

Similar Threads

  1. How can I root my Asus Zenfone 6 Z002?
    By AC Question in forum ASUS ZenFone
    Replies: 1
    Last Post: 07-13-2015, 12:00 AM
  2. Why can't I get my BT internet mail to sync on Nexus 2013 update 5.1.1?
    By Julia Matcham in forum Google Nexus 7 Tablet (2013)
    Replies: 7
    Last Post: 06-12-2015, 11:47 PM
  3. How can I change the WAP to WEP on the Note 3?
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 06-11-2015, 06:35 PM
  4. Why won't my Samsung S5 reboot?
    By AC Question in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 06-11-2015, 11:31 AM
  5. Replies: 0
    Last Post: 06-11-2015, 11:05 AM
LINK TO POST COPIED TO CLIPBOARD