1. the53rdcard's Avatar
    I have a jvc kw-v30bt and when i pair the G4 and it, as a phone it works great, but as a media player it doesnt work at all, my galaxy s4 worked fine, and the main difference i can redily identify is, the android version, the s4 was 5.0.1 and the g4 is 5.1

    Of course the hardware is different. but as it does connect for a phone i cant help but think this is a software issue.

    I have read other posts where people talked about bluetooth issues with this phone, did anyone ever find a solution?
    06-28-2015 08:57 AM
  2. robmom71's Avatar
    I have an Alpine and my G4 and my wife's iPhone connects without any problems.

    Posted via the Android Central App
    06-28-2015 02:17 PM
  3. Rukbat's Avatar
    There have been changes to the Bluetooth spec. 5.1 has those changes. Evidently your car head unit doesn't. Ask the car dealer to update it. (Android gets minor updtes a few times a year. Cars usually don't get updtes until there are enough complaints, and then you only get the update if you go in and ask for it. Many cars haven't updated to the 5.1 change yet, and 5.1.1 has another change. The car will usually lag about a year behind the phone - which means that sometimes they'll be incompatible.)
    06-28-2015 04:39 PM
  4. the53rdcard's Avatar
    any apps that switch it to use the older bluetooth on a newer phone? cause i doubt jcv is going to release a update any time soon
    06-28-2015 07:37 PM
  5. stevenkisor1's Avatar
    I'm using my G4 in my 2012 Jeep Grand Cherokee with their UConnect system, and in my wife's 2013 Chevy Malibu with their My Link system. In both cases, I had to pair the devices twice in order for Bluetooth audio to work. The phone calls worked fine on the first attempt, but not audio (Pandora, mp3s, etc) until I unpaired, and paired a second time. Also, on both vehicles, I must have Bluetooth turned on, on the phone, before starting the vehicles. In other words, if I start the vehicles, then realize I don't have Bluetooth turned on, on the G4, it will never connect, on either vehicle (I don't leave Bluetooth turned on all the time, to conserve battery). My prior phone Note 2, didn't have this anomaly.
    So while there is a work-around, I do believe there is some minor operating defects with the (my) G4 Bluetooth.

    Posted via the Android Central App
    06-28-2015 08:44 PM

Similar Threads

  1. How do I pair my Note 3 to rental cars?
    By DCG2000 in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 07-05-2015, 04:55 PM
  2. Why won't my S5 connect to Android Files Transfer on Mac?
    By AC Question in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 07-01-2015, 04:36 PM
  3. Replies: 2
    Last Post: 06-28-2015, 07:40 PM
  4. Why isn't Air attack HD working on my Samsung Galaxy S5?
    By AC Question in forum Android Games
    Replies: 1
    Last Post: 06-28-2015, 09:27 AM
  5. I dropped my Note 4 in a jug of water. How can I get it working again?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 06-28-2015, 07:43 AM
LINK TO POST COPIED TO CLIPBOARD