1. Jc Torres's Avatar
    After I got back home and switched on my phone when the plane landed, up until now I still can't receive H+ signal. I was using H+ rather than 4G because it is still more widespread, but now I can't received any. How can I sort this out? Thanks
    06-29-2015 09:50 PM
  2. dpham00's Avatar
    What carrier are you on? What variant do you have? Did you change the apn after you got home?

    Sent from my Verizon LG G4
    06-29-2015 09:55 PM
  3. Jc Torres's Avatar
    Hey sorry I am in the Philippines. I did not change the APN as it is automatically detected when I switched ON
    06-29-2015 09:59 PM
  4. Jc Torres's Avatar
    Hey Sorry I'm from the Philippines. I did not change APN as it is automatically detected when I switched ON the phone. Phone model is LG-H818P
    06-29-2015 10:06 PM
  5. vor's Avatar
    Where are you? I now T-Mobile is shutting down some H+ this summer as it converts the spectrum to LTE
    06-29-2015 11:04 PM
  6. dpham00's Avatar
    Hey sorry I am in the Philippines. I did not change the APN as it is automatically detected when I switched ON
    Even so I would check to make sure that the apn is correct.

    I had a problem with not getting data after traveling abroad on my s6e, a factory data reset fixed the problem.
    06-29-2015 11:42 PM
  7. Felmea Mercado's Avatar
    Hi! Did the factory reset fixed your problem with the G4? I just got home from Turkey and I bought my phone there. When I got here in Philippines I can't see any H+ icon beside the battery icon. I tried to connect to the internet but it's not working on my phone. Although I am able to use FB Messenger, Instagram and Twitter, I can't use my internet browser, google chrome, yt, FB, etc,.

    I need your help guys.
    12-24-2015 04:56 AM
  8. dpham00's Avatar
    Hi! Did the factory reset fixed your problem with the G4? I just got home from Turkey and I bought my phone there. When I got here in Philippines I can't see any H+ icon beside the battery icon. I tried to connect to the internet but it's not working on my phone. Although I am able to use FB Messenger, Instagram and Twitter, I can't use my internet browser, google chrome, yt, FB, etc,.

    I need your help guys.
    Did you change the apn settings?
    12-24-2015 06:32 AM

Similar Threads

  1. Replies: 1
    Last Post: 06-30-2015, 03:14 AM
  2. Why can't I download apps from Google Play to my laptop?
    By AC Question in forum Google Play Store
    Replies: 2
    Last Post: 06-29-2015, 10:01 PM
  3. LG G4 H815 - Can't unlock bootloader?
    By Nodnarb1028 in forum LG G4
    Replies: 1
    Last Post: 06-29-2015, 09:09 PM
  4. How can I delete old Bluetooth devices from my phone?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 06-29-2015, 08:57 PM
  5. Replies: 1
    Last Post: 06-29-2015, 08:53 PM
LINK TO POST COPIED TO CLIPBOARD