1. evan34's Avatar
    Ever since the VZW update on June 30th, my WiFi has been terrible. At home, I can no longer get a stable connection in rooms that I was able to before the update. At work, it will barely connect and when it does, the speed is measured in KBs. I checked a 2 other friends' places and the signal is much weaker and I have been using LTE much more because of this. All have been 2.4GHz and I have reset/removed the WiFi connections on my phone and there is no difference. Is anyone else seeing the same thing? Also want to mention that I have power-cycled my phone and pulled the battery. I have not done a hard reset and I know everyone will say that I should do this. My big issue is that it is a very time consuming process and I really don't want to have to start from scratch. I used the LG Backup utility to migrate from my G3 and it failed/stalled on multiple tries so I ended up starting over on the G4.
    07-16-2015 07:19 PM
  2. B. Diddy's Avatar
    Does that phone have any kind of "connection optimizer" app? Or go to Settings>Wi-fi, tap Menu>Advanced, and see if there's an option there for "wi-fi optimization." If there is, turn it off​, since wi-fi optimization is meant to preserve battery, not to improve your wi-fi connection.
    sswitzer likes this.
    07-16-2015 10:27 PM
  3. dpham00's Avatar
    Contact Verizon for support. They can send you a replacement. Wifi problems are not a known issue on this update.
    07-17-2015 10:14 AM
  4. evan34's Avatar
    Hi B. Diddy,

    I forgot to mention that I have turned off all "advanced" features, including Google wifi scanning.
    07-18-2015 12:04 PM
  5. B. Diddy's Avatar
    Then I would follow dpham00's advice and contact Verizon. Let them know their own update is causing problems.
    07-18-2015 09:14 PM
  6. ryanpm40's Avatar
    Ever since the VZW update on June 30th, my WiFi has been terrible. At home, I can no longer get a stable connection in rooms that I was able to before the update. At work, it will barely connect and when it does, the speed is measured in KBs. I checked a 2 other friends' places and the signal is much weaker and I have been using LTE much more because of this. All have been 2.4GHz and I have reset/removed the WiFi connections on my phone and there is no difference. Is anyone else seeing the same thing? Also want to mention that I have power-cycled my phone and pulled the battery. I have not done a hard reset and I know everyone will say that I should do this. My big issue is that it is a very time consuming process and I really don't want to have to start from scratch. I used the LG Backup utility to migrate from my G3 and it failed/stalled on multiple tries so I ended up starting over on the G4.
    Hmm I get a pretty stable internet connection, my problem is that the phone seems to have some DNS issues and after 15-30 mins, the WiFi connection loses internet but still stays connected to the router. Super annoying. I also have a Verizon G4 and I just got a replacement; both phones had this WiFi issue.
    07-19-2015 08:28 AM

Similar Threads

  1. T-Mobile Update Today?
    By mikepas in forum Google Nexus 6
    Replies: 4
    Last Post: 07-27-2015, 12:56 PM
  2. Rooted. on 4.4.2 & want to flash update
    By blackdogAC in forum LG G3
    Replies: 8
    Last Post: 07-23-2015, 07:43 PM
  3. Why won't my apps finish updating on my S3?
    By AC Question in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 07-21-2015, 10:56 AM
  4. How do I prevent a resizing issues when running apps?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-16-2015, 10:47 PM
  5. Replies: 0
    Last Post: 07-16-2015, 07:11 PM
LINK TO POST COPIED TO CLIPBOARD