1. AC Question's Avatar
    About a few weeks ago, Snapchat had an update for android, and ever since then, my front facing camera on my G4 hasn't worked, in snapchat, the regular camera app, instagram, nothing. Whenever I try to open the front-facing camera, the phone basically freezes, then the app crashes. I deleted snapchat but it didn't fix the problem. I've been trying to find any sort of similar issue everywhere but I can't find anyone that has had the same problem. I've been afraid to do a factory reset on the phone because I've had issues backing up my phones before, but I was hoping to see if anyone has ever had this issue or seen this issue before.
    09-13-2015 12:41 AM
  2. Suntan's Avatar
    I remember some people talking about 3rd party apps failing to use the front camera after editing settings to enable 60fps 1080p video recording. Search XDA for threads talking about 1080p 60fps and/or UHD 65Mbps and you should come across the conversation.

    No idea if it relates to your issue, but a place to look.
    09-15-2015 12:15 PM
  3. bigdaddylou71's Avatar
    forgot i had an account here

    i wish it was just in 3rd party apps, but the native camera app doesn't work either. it worked fine for weeks but then nothing, i just keep getting that error message whenever i open up the front facing camera
    09-16-2015 09:26 PM
  4. Pdubbpj's Avatar
    I am having the same problem word for word i tried everything and anything and nothing works i restored to factory settings and the problem is still there.
    09-17-2015 01:31 PM
  5. Kayla Renton's Avatar
    I have the exact same problem but I have the lg g2 and it's with my back cam instead of front. I've gotten it to work again a few odd times if it crashes and freezes my phone up by holding down the volume buttons and lock button at the same time for a few seconds til it restarts.. it stops working shortly after though. Once I got it to work again by force stopping, clearing cache and clearing data on the camera app and then restarting but yet again after a couple minutes it stopped again. I haven't tried factory reset cause I too had issues with backing up. Such a frustrating issue.
    11-26-2015 04:32 PM

Similar Threads

  1. Verizon HTC One M9 on T-mobile network?
    By Fermin Cruz in forum HTC One M9
    Replies: 3
    Last Post: 10-01-2015, 02:34 PM
  2. Anyone use a VPN on their phone?
    By dt81 in forum Samsung Galaxy S6 edge+
    Replies: 3
    Last Post: 09-15-2015, 01:02 PM
  3. Replies: 1
    Last Post: 09-13-2015, 10:49 AM
  4. Replies: 3
    Last Post: 09-13-2015, 02:42 AM
  5. I keep getting a 'couldn't sign in' message on my Hudl 2.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-12-2015, 11:58 PM
LINK TO POST COPIED TO CLIPBOARD