1. AlwaysSmile's Avatar
    My phone runs stock LG UI never touched anything or did any modification whatsoever today out of the blue I took out my phone from my holster and I saw the LG logo, at first I thought OK maybe it just restarted by its self and it will be back up and running in a minute well I was wrong, the logo is still present and goes on and off, I had some luck to go into the phone for just a few minutes before it went back into bootloop once again!
    Can't seem to get into the phone again, I didn't do anything special that gave me access I just let it do its thing and it opened just for a few minutes before it started up again!
    Currently its in bootloop!!!
    Is there a way to fix this issue without loosing all my stuff on the device if yes how? And if not what's that way?
    Just please help me out I am without a phone!
    Thanks in advance.

    Edit: T-Mobile was kind enough to send me out a new device for free with free overnight shipping!
    09-25-2015 04:18 AM
  2. Valentin Tudor's Avatar
    Flash KDZ using normal flash
    09-25-2015 05:20 AM
  3. AlwaysSmile's Avatar
    Flash KDZ using normal flash
    Will that delete all my stuff? Just curious and is for sure that it will fix the device?
    09-25-2015 08:39 AM
  4. anon(782252)'s Avatar
    Will that delete all my stuff? Just curious and is for sure that it will fix the device?
    What model/version do you have? You could just flash the system image in download mode if your version is posted on XDA. You wouldn't lose anything.
    09-25-2015 08:47 AM
  5. AlwaysSmile's Avatar
    What model/version do you have? You could just flash the system image in download mode if your version is posted on XDA. You wouldn't lose anything.
    I have the T-Mobile version H811, I never flashed the system image, how do you do it? And will this fix my problem?
    09-25-2015 09:26 AM
  6. anon(782252)'s Avatar
    I have the T-Mobile version H811, I never flashed the system image, how do you do it? And will this fix my problem?
    Flashing the stock system image will over write the /system partition and won't touch anything else when done correctly.

    No idea if it will fix your boot loop issue since we don't know the exact problem but I'd say it has a pretty good chance.

    There are directions on XDA that are very well explained.

    The biggest issue will be if you can find a system image for whatever software version you are on.

    Have you tried safe mode to rule out an app?
    sswitzer likes this.
    09-25-2015 02:28 PM
  7. AndroidHabit's Avatar
    That sucks

    Posted via the Android Central App
    09-26-2015 04:37 AM
  8. wwtbd12's Avatar
    SAME ISSUE!!! Stock everything and today it just started this bootloop and it wont reboot. LG-H811 TMobile. Cant even get into download mode or safe mode. SO FRUSTRATING. Any advice????
    09-30-2015 07:38 PM
  9. supersanborn's Avatar
    This happened to me a couple of weeks ago. I think it's a storage failure since I couldn't even get it into Download Mode or Recovery either. T-Mobile sent a warranty replacement, and hopefully things are fine now.
    10-01-2015 03:02 AM
  10. the53rdcard's Avatar
    Mine started doing this a couple of weeks ago, actually ran the battery down cause i didnt know it was doing it, first time i pulled the battery and left it while i charged it externally in that charger lg did the promo for, (did have a spare battery but didnt want to use it just yet) after it sat a while with no battery, upon putting the battery back in, it booted and did not bootloop, however i started getting the static screen both half and full screen versions of it, i pulled out the sd card and that seemed to fix it somewhat, but not entirely, so i did a factory reset and that seemed to fix it a bit more, but i still got the static and restarts every now and then, and then i discovered that the camera was not working at all, cleared its app cache and data, as well as tried other apps that use the camera, nothing worked screen stayed black. Called verzion and warrantied it, got my new one yesterday, so far so good, but the old one had probably 5 resets in the 2 weeks as well as no sd card and a new battery, so short of flashing custom i think i did about everything one could do, something that i dont want to do while i can still warranty the phone at least as that voids it and you have to pay to do a swap after

    and considering that this phone is not even 2 months old yet, and i already had to swap it for another one, im not ever going to do that cause i have doubts about the workmanship long term now
    10-01-2015 10:02 AM
  11. monstermack77's Avatar
    had this exact same problem with one of the G4's on my account...Sprint.
    Sprint said it's a known issue, but they are back ordered on the phone and could not give an ETA on replacement...so they offered a Galaxy S6 as a replacement.
    Not too happy...especially since while I was standing there in the store they sold another G4 to a new customer.
    So they have the phone in stock...but won't replace it with one that is in the store stock...it has to come from their replacement warehouse...which is back ordered.

    I tried to load the image...it failed. In fact...on the LG software where it is supposed to say the model of the phone...LS991...it said something like MSM8994 or something like that...which I found out was the number for the main processor in the phone.

    So now I have to decide if I want the Galaxy S6 or wait indefinitely for a new G4
    10-02-2015 02:40 PM
  12. tardus's Avatar
    I have the T-Mobile version H811, I never flashed the system image, how do you do it? And will this fix my problem?
    Remove the SD card and do a factory reset - if you can backup sms, data, and anything else you need. After the reset, unfortunately chances are you'll still have the same problem. Contact T-Mobile and replace the phone. Good luck!
    10-02-2015 03:59 PM
  13. AlwaysSmile's Avatar
    SAME ISSUE!!! Stock everything and today it just started this bootloop and it wont reboot. LG-H811 TMobile. Cant even get into download mode or safe mode. SO FRUSTRATING. Any advice????
    Contact T-Mobile they'll send you a new device free overnight! This is what I did

    Posted via the Android Central App
    10-02-2015 04:47 PM
  14. AlwaysSmile's Avatar
    Remove the SD card and do a factory reset - if you can backup sms, data, and anything else you need. After the reset, unfortunately chances are you'll still have the same problem. Contact T-Mobile and replace the phone. Good luck!
    Whatever you said there I got no idea but I have already my new phone!

    Posted via the Android Central App
    10-02-2015 04:49 PM
  15. tardus's Avatar
    Whatever you said there I got no idea but I have already my new phone!

    Posted via the Android Central App
    Good you did the right thing! I was pointing out you could try some stuff to fix it, with very low probability it would make a difference.
    10-05-2015 11:02 AM
  16. forloveofthegame's Avatar
    My phone runs stock LG UI never touched anything or did any modification whatsoever today out of the blue I took out my phone from my holster and I saw the LG logo, at first I thought OK maybe it just restarted by its self and it will be back up and running in a minute well I was wrong, the logo is still present and goes on and off, I had some luck to go into the phone for just a few minutes before it went back into bootloop once again!
    Can't seem to get into the phone again, I didn't do anything special that gave me access I just let it do its thing and it opened just for a few minutes before it started up again!
    Currently its in bootloop!!!
    Is there a way to fix this issue without loosing all my stuff on the device if yes how? And if not what's that way?
    Just please help me out I am without a phone!
    Thanks in advance.

    Edit: T-Mobile was kind enough to send me out a new device for free with free overnight shipping!
    Same thing happened to my phone earlier this month, T-Mobile version. Sent it to LG, they claimed water damage which was bull****, sent it back to me, I took it to T-Mobile who looked at it and ordered me a new G4 right on the spot. The phone was in mint condition, no damage of any kind visible.

    Sprint is currently recalling the G4, this sounds like a universal issue with the phone. You can find info on the recall on the XDA forum. Apparently I'm not allowed to post links here, wtf.

    Sent from my LG-H811 using Tapatalk
    10-05-2015 02:55 PM

Similar Threads

  1. automatic connection mobile date and wifi without me
    By bobur93 in forum Samsung Galaxy S4
    Replies: 4
    Last Post: 09-26-2015, 09:32 AM
  2. Flagships and root - Verizon edition
    By bloodycape77 in forum Ask a Question
    Replies: 0
    Last Post: 09-25-2015, 02:56 AM
  3. Root Galaxy S4 GT-I9500 (Also Work On Lollipop)
    By Hengly Ever in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 09-25-2015, 01:59 AM
  4. Replies: 1
    Last Post: 09-25-2015, 01:08 AM
LINK TO POST COPIED TO CLIPBOARD