1. kcksz's Avatar
    My camera will allow me to take a picture, and the image appears in the preview circle. When I click the preview circle, I get an error of a picture with a triangle and exclamation point.

    Troubleshooting performed so far:

    Reboot
    Deleted System Cache from holding power and down volume from powered off device
    Went to Settings > General > apps > All > Camera (and Gallery), and cleared Cache and Cleared Data
    Went to Setting > General > Storage > clicked on Cached data, and cleared

    LG G4 Takes Pictures, but can't view from gallery or preview?-screenshot_2015-12-28-17-27-45.jpg
    LG G4 Takes Pictures, but can't view from gallery or preview?-screenshot_2015-12-28-17-27-13.jpg
    LG G4 Takes Pictures, but can't view from gallery or preview?-screenshot_2015-12-28-17-27-34.jpg
    12-28-2015 06:53 PM
  2. musicaster71's Avatar
    I just posted this in another thread but I want to respond here as well for visibility and because your screenshot might be useful (I see the same thing in my gallery).

    This is happening to me as well. I use a SanDisk SD card to store my photos. My photos did not back up anywhere. I cannot find the image files when looking through my File Manager. I've tried "mediaRe.scan" and looked for a LOST.DIR folder after reading another forum. The rescan didn't work and the LOST.DIR folder doesn't exist on my phone. I've also reset the phone, changed the battery, unmounted and remounted the storage card and cleared cache for the Gallery app. I also have QuickPic installed but the photos simply don't show up anywhere.

    The only temporary solution I have found is to immediately view the photos after taking them and screenshot them. For whatever reason those files don't disappear. This sucks, I've lost some photos that I will really miss. Figure it out LG and Android or I'm moving to iPhone.

    I've seen a couple other posts on androidcentral about people having the same problems. It seems like a recent issue - December is when it became an issue for me. Does anyone have a solution or theory as to what is happening?

    P.S. I also started having issues with Google Play Music quitting and failing to stream my music in December. I do store some music on my SD card but the issues occurred when I was streaming and playing from downloaded files...so...don't know if this is potentially related.
    01-23-2016 01:40 AM
  3. Gled74's Avatar
    hi

    I've lost loads of photos (memories) due to this camera problem. Has anyone got a fix for this issue?

    Seriously thinking of iphone

    cheers
    11-28-2016 03:23 AM
  4. ManiacJoe's Avatar
    Is your camera app trying to save the images to the SD card or internal storage?
    If the SD card, check the app privileges to make sure it can read and write to the card.
    Also try swapping the location to the internal storage.
    11-28-2016 04:11 PM

Similar Threads

  1. Replies: 0
    Last Post: 12-28-2015, 06:34 PM
  2. lg g3 and renault clio 4 multimedia blue tooth
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 12-28-2015, 06:25 PM
  3. Why can't I get my HTC One to turn on?
    By AC Question in forum HTC One Series
    Replies: 1
    Last Post: 12-28-2015, 06:21 PM
  4. How do I change my LG G3 Android id address?
    By AC Question in forum LG G3
    Replies: 0
    Last Post: 12-28-2015, 06:16 PM
  5. New Lg G4 SIM swap from S4 not working
    By Gobucks1234 in forum LG G4
    Replies: 0
    Last Post: 12-28-2015, 06:04 PM
LINK TO POST COPIED TO CLIPBOARD