1. AC Question's Avatar
    hope someone can help. I have a LG G4 I took some pictures with the camera app, seemed ok, saw the preview which was fine then when I tried to send the picture to a friend via what's app in the gallery app the picture has disappeared and a blue ! is in place of the picture. when I tap into the picture the screen is just blank. What has happened to my pictures I have taken ????? is their anything I can do to restore the picture ????? the pictures are of holidays and I cant exactly re take them
    01-05-2016 12:07 PM
  2. the tall guy's Avatar
    Hi, it sounds like the image file is corrupted in some way. Do you use Google Photos to back up your photos, if so you should be able to retrieve the image from the app. Do you use an SD card at all?
    01-06-2016 03:39 AM
  3. musicaster71's Avatar
    This is happening to me as well. I use a SanDisk SD card to store my photos. My photos did not back up anywhere. I cannot find the image files when looking through my File Manager. I've tried "mediaRe.scan" and looked for a LOST.DIR folder after reading another forum. The rescan didn't work and the LOST.DIR folder doesn't exist on my phone. I've also reset the phone, changed the battery, unmounted and remounted the storage card and cleared cache for the Gallery app. I also have QuickPic installed but the photos simply don't show up anywhere.

    The only temporary solution I have found is to immediately view the photos after taking them and screenshot them. For whatever reason those files don't disappear. This sucks, I've lost some photos that I will really miss. Figure it out LG and Android or I'm moving to iPhone.

    I've seen a couple other posts on androidcentral about people having the same problems. It seems like a recent issue - December is when it became an issue for me. Does anyone have a solution or theory as to what is happening?

    P.S. I also started having issues with Google Play Music quitting and failing to stream my music in December. I do store some music on my SD card but the issues occurred when I was streaming and playing from downloaded files...so...don't know if this is potentially related.
    01-23-2016 12:32 AM
  4. caffeinated pants's Avatar
    It's almost certainly the SD card — it either fails to write ('my pictures do not save') or read ('my image files are corrupted/show the generic mountain icon') from the card itself. I had the exact same issue, solved with a replacement (and hopefully higher quality SD card).
    01-23-2016 05:38 AM

Similar Threads

  1. LG G3 Bloatware
    By p_cip in forum General Help and How To
    Replies: 2
    Last Post: 01-06-2016, 06:14 AM
  2. Replies: 1
    Last Post: 01-05-2016, 12:09 PM
  3. My font has changed on my Asus tablet and no idea why or how!
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-05-2016, 11:52 AM
  4. Replies: 1
    Last Post: 01-05-2016, 11:50 AM
LINK TO POST COPIED TO CLIPBOARD