1. T-Rob's Avatar
    I can't figure this one out. Since I updated to MM, after EVERY phone call my phone goes into vibrate mode. Can't figure out how to stop this.

    Anyone know?

    Thanks

    Posted via the Android Central App
    03-03-2016 10:00 AM
  2. T-Rob's Avatar
    Bump...anyone?

    Posted via the Android Central App
    03-03-2016 03:52 PM
  3. T-Rob's Avatar
    bump
    03-04-2016 04:42 AM
  4. TheChosenDoge's Avatar
    Do not disturb mode on?
    Priority Notifications on?
    03-05-2016 07:47 PM
  5. TheChosenDoge's Avatar
    Also take a look at Vibration settings in (Sounds) in the settings and you can change Vibration strength of incoming calls to 0 and also turn off Sound with Vibrations

    See if those help too
    Attached Thumbnails Phone calls making phone go into "vibrate" ever since 6.0 update on LG G4-1457229093896.jpg   Phone calls making phone go into "vibrate" ever since 6.0 update on LG G4-1457229106633.jpg  
    03-05-2016 07:53 PM

Similar Threads

  1. How can I delete messages on Oneplus 2?
    By AC Question in forum OnePlus 2
    Replies: 1
    Last Post: 03-03-2016, 11:55 AM
  2. Replies: 1
    Last Post: 03-03-2016, 10:06 AM
  3. What am I doing/using on my Galaxy Note 5 (Samsung)?
    By AC Question in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 03-03-2016, 09:49 AM
  4. Replies: 0
    Last Post: 03-03-2016, 09:32 AM
LINK TO POST COPIED TO CLIPBOARD