1. AC Question's Avatar
    I have my phone on vibrate when I'm at work, if I'm to make a phone call, it automatically puts it back with the sound active. I have to manually go and turn it back to vibrate. Pure frustration!
    04-05-2016 11:42 AM
  2. sugjavier's Avatar
    Bump. This is super annoying. I already checked every setting..points to marshmallow update because everything else seems fine
    04-20-2016 09:38 PM
  3. sydneycooper1979's Avatar
    Have you tried to clear your cache partition since updating? It's generally a good idea to clear your cache and/or do a factory data reset after a major software update.
    04-20-2016 09:47 PM
  4. sugjavier's Avatar
    Yes I did both of those and it didn't help
    04-21-2016 01:35 PM
  5. sugjavier's Avatar
    I think I figured it out. This is due to the "SoundAbout" app. I turned it off and it was fine after I called/received phone calls. My phone was still on vibrate
    04-25-2016 12:29 PM
  6. oompajc's Avatar
    I'm having this problem too... Volume turning on after a call Is either made or received when phone is in vibrate mode. Any help? I've tried everything I can find to try and fix it except hard reset which I don't want to do.
    04-26-2016 09:16 PM

Similar Threads

  1. Replies: 6
    Last Post: 06-20-2016, 11:54 AM
  2. Replies: 4
    Last Post: 05-23-2016, 08:54 AM
  3. Replies: 2
    Last Post: 04-11-2016, 02:50 AM
  4. Replies: 3
    Last Post: 04-06-2016, 12:45 PM
  5. Replies: 0
    Last Post: 04-05-2016, 11:09 AM
LINK TO POST COPIED TO CLIPBOARD