1. jewels3000's Avatar
    I've just noticed my phone is not vibrating. I only ever have it in vibrate mode so i really need it to vibrate as I'm missing calls and reminders.
    All settings are set to vibrate so i can't see what's wrong nor have i dropped it.
    Can anyone please please help? Is this a fault?
    05-16-2016 06:17 PM
  2. Rukbat's Avatar
    It IS possible that the vibrator motor has gone bad. (It's a little $8 part, plus a few dollars for installation.)
    05-16-2016 06:37 PM
  3. jewels3000's Avatar
    Oh man
    Can this just stop working randomly?
    05-17-2016 01:45 AM
  4. mikeytg1024's Avatar
    Have you rebooted? Under notifications there are some settings for vibration strength and type, check to see they are not turned down or off.
    05-17-2016 06:01 AM
  5. jewels3000's Avatar
    All settings/notifications were set to vibrate, nothing odd there.
    I had rebooted several times yesterday with no luck. I even started watching youtube videos about replacing the motor!
    However this morning I turned the phone off, took off the back and battery, gave it a little blow and surprisingly it is working again (though not sure for how long)
    Thank you for your help
    05-17-2016 06:11 AM
  6. Jon Dibee's Avatar
    All settings/notifications were set to vibrate, nothing odd there.
    I had rebooted several times yesterday with no luck. I even started watching youtube videos about replacing the motor!
    However this morning I turned the phone off, took off the back and battery, gave it a little blow and surprisingly it is working again (though not sure for how long)
    Thank you for your help
    This may be too late, but replying in case it helps others. Same issue with my LG G5. I ordered and replaced myself the vibration motor. It took me less than 5 minutes to fix. Take out battery, take out sim holder, take out 2 screws from bottom of phone on either side of battery channel, separate screen and guts from aliminum chassis using guitar pick to release the clips. Vibration motor is in the top of the albuminum housing. Popped out old motor with little flat head. Pulled.adhesive from old motor and stuck on new motor. Popped new motor into case. Put screen back into housing top end first. Replaced 2 screws and Sim holder. Popped in battery and back to business. There is a video on YouTube. I bought the part from eBay for 5 bucks.

    10-15-2016 04:42 PM
  7. jewels3000's Avatar
    I forgot to update the thread but I did exactly the same - bought a replacement motor and followed the youtube video and worked perfectly.
    10-17-2016 06:04 AM

Similar Threads

  1. Replies: 1
    Last Post: 05-25-2016, 09:06 AM
  2. How to uninstall latest android update from my z3 tablet it can not read my usb
    By Sheriffuad in forum Sony Xperia Z3 Tablet Compact
    Replies: 2
    Last Post: 05-16-2016, 07:38 PM
  3. Will the HTC 10 64GB version work in the USA?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-16-2016, 06:44 PM
  4. Replies: 1
    Last Post: 05-16-2016, 06:39 PM
  5. Android, Chrome not deleting cookies.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-16-2016, 05:50 PM
LINK TO POST COPIED TO CLIPBOARD