1. CaptainRafe's Avatar
    Right, here goes:

    Plug headphones in.
    No symbol that they have been detected.
    Play music.
    Plays through phone speakers.
    Try various things, nothing changes.
    Use app SoundAbout to force playback through headphones.
    Headphones work perfectly.
    Unplug headphones, no music.
    Headphones only work when app used to force playback.

    Anyone any ideas?

    Posted via the Android Central App
    06-25-2016 08:28 AM
  2. shadavis08's Avatar
    You could try cleaning out the headphone jack.
    If that doesn't work you are probably going to have to get the phone replaced or sent in to be fixed.
    06-25-2016 09:04 AM
  3. CaptainRafe's Avatar
    Headphone jack is cleaned, and must be functioning to some degree as will allow playback.
    It would appear that software within the phone is failing to recognise when they are plugged in. This is the same for numerous sets of headphones.
    Ive tried battery pulls, repeated in/outs of plug but no joy.
    I know it's worked in the past, certainly before MM update. I can't say the 2 things are relates though...

    Posted via the Android Central App
    shadavis08 likes this.
    06-25-2016 09:24 AM
  4. Scumperjumper's Avatar
    Try multiple headphones and try a physical pair of speakers with a 3.5 mm cord and see what happens. Try restarting the device. Or resetting it at the last stage

    Posted via the Android Central App
    06-26-2016 10:54 AM
  5. shadavis08's Avatar
    You could try returning back to lollipop via the lg up program. It really not that hard to do . look up LG Up on XDA and you'll see .
    06-26-2016 03:15 PM
  6. shadavis08's Avatar
    http://forum.xda-developers.com/show....php?t=3249803

    Here is the link
    Go to the first post in the thread and read up on how to do it.
    06-26-2016 03:16 PM

Similar Threads

  1. LTE issues on AT&T
    By cappy718 in forum OnePlus 3 & 3T
    Replies: 2
    Last Post: 06-27-2016, 09:06 PM
  2. Issue with using SD card as download location
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-24-2016, 10:32 PM
  3. There are some major issues with 6.0 update
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-24-2016, 10:23 PM
  4. Replies: 1
    Last Post: 06-24-2016, 12:23 PM
  5. LG Leon audio jack loose?
    By AC Question in forum LG Leon
    Replies: 1
    Last Post: 06-24-2016, 12:16 PM
LINK TO POST COPIED TO CLIPBOARD