1. wisniak's Avatar
    Hi,

    I have a localized (foreign) LG G4 with Android version 6.0.

    In the past couple of weeks I've been unable to type responses to emails received from my Exchange account. No problem replying to mails from other accounts.
    I can see the words being typed in the bottom of the screen (as if the email app is suggesting words), but in the mail body nothing appears and the line is blank.
    I have deleted the account, rebooted the phone, defined again the account - and then I was able to reply to the first email. Immediately afterwards the problem returned.
    I'm using the standard LG keyboard (QWERTY) with 2 languages defined. Auto correct is OFF.
    If I turn OFF word suggestion, then the problem remains (but this time I don't see the words being typed in the bottom of the screen).

    I'd appreciate your suggestions.

    Thank you.
    10-28-2016 01:39 PM
  2. Andrishka's Avatar
    I have a similar problem with my Galaxy S5 mini. For the last few days, I can't type anything in the reply window of an email in the default email app on the phone. I'm using the Jelly Bean Pro UK keyboard, with auto-text turned on.

    It's very weird but for me, it will allow me to type the first word of a sentence (with the auto-text function operative), but then after that, it will not type anything. The auto-text suggestions don't change as I type, and no words appear on the screen. If I hit the return key and start a new line, it will again type the first word fine, but nothing after that.

    This is becoming a seriously major pain as I cannot reply to emails quickly. I either have to force the text with the standard keyboard, which I don't use, or type it out in a different application and copy it over.

    Seems to be some nasty little glitch since whatever last upgrade happened and I need it fixing please!!!
    11-01-2016 08:35 AM
  3. tehany's Avatar
    Hi,

    I have a localized (foreign) LG G4 with Android version 6.0.

    In the past couple of weeks I've been unable to type responses to emails received from my Exchange account. No problem replying to mails from other accounts.
    I can see the words being typed in the bottom of the screen (as if the email app is suggesting words), but in the mail body nothing appears and the line is blank.
    I have deleted the account, rebooted the phone, defined again the account - and then I was able to reply to the first email. Immediately afterwards the problem returned.
    I'm using the standard LG keyboard (QWERTY) with 2 languages defined. Auto correct is OFF.
    If I turn OFF word suggestion, then the problem remains (but this time I don't see the words being typed in the bottom of the screen).

    I'd appreciate your suggestions.

    Thank you.
    Hi,
    Also have this problem. Found that somehow "reply all" works..
    11-13-2016 03:57 AM

Similar Threads

  1. Can't sign in to Google play services on my phone
    By 3mosky in forum Legacy Android & Other OS's
    Replies: 2
    Last Post: 10-30-2016, 02:22 AM
  2. Hello, i am using samsumg s5 galaxy, missing google account
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-28-2016, 05:07 PM
  3. Why would pics in text come in corrupted looking?
    By vice86 in forum Ask a Question
    Replies: 1
    Last Post: 10-28-2016, 02:14 PM
  4. Replies: 1
    Last Post: 10-28-2016, 02:10 PM
  5. Replies: 1
    Last Post: 10-28-2016, 02:06 PM
LINK TO POST COPIED TO CLIPBOARD