11-12-2018 05:40 AM
42 12
tools
  1. Android Central Question's Avatar
    Every time I reboot my LG G4 I get the Android is starting. Optimizing app 1 of 1... and takes about 15 minutes to finish each time.
    I've tried booting into recovery mode to wipe the partition cache, but the phone won't seem to boot into recovery mode by Holding the Power button and volume down buttons on boot. It ignores it.
    I've also tried using the adb reboot-bootloader command but it just reboots as usual with the only difference is that it displays a message saying: "Select enable OEM in the settings". Not sure what that means.
    I have never rooted this phone.
    03-04-2018 06:41 PM
  2. belodion's Avatar
    No, there is no access to Recovery via the buttons.

    The problem you describe may be related to the bootlooping issue of this device, which some of us here, myself included, have experienced.
    Whenever I tried to get my own specimen working by heating the chip, it went through the same procedure as yours, worked for a while, then failed again.
    03-05-2018 05:48 AM
  3. Erasmus123's Avatar
    Every time I reboot my LG G4 I get the Android is starting. Optimizing app 1 of 1... and takes about 15 minutes to finish each time.
    I've tried booting into recovery mode to wipe the partition cache, but the phone won't seem to boot into recovery mode by Holding the Power button and volume down buttons on boot. It ignores it.
    I've also tried using the adb reboot-bootloader command but it just reboots as usual with the only difference is that it displays a message saying: "Select enable OEM in the settings". Not sure what that means.
    I have never rooted this phone.
    I had exactly the same problem. I found the solution on the web. The culprit turned out to be an app called "localcast for chromecast". If you have it, erase it and your problem will probably be over. It worked for me.
    Let us know if it worked for you!
    03-19-2018 12:33 AM
  4. alyor2018's Avatar
    I had exactly the same problem. I found the solution on the web. The culprit turned out to be an app called "localcast for chromecast". If you have it, erase it and your problem will probably be over. It worked for me.
    Let us know if it worked for you!
    Hello Erasmus
    I have since 2 days ago exactly the same problem on my LG G4
    the localcast for chromecast is not installed on my phone
    don't know what to do
    04-20-2018 04:25 AM
  5. kblee27's Avatar
    Every time I reboot my LG G4 I get the Android is starting. Optimizing app 1 of 1... and takes about 15 minutes to finish each time.
    I've tried booting into recovery mode to wipe the partition cache, but the phone won't seem to boot into recovery mode by Holding the Power button and volume down buttons on boot. It ignores it.
    I've also tried using the adb reboot-bootloader command but it just reboots as usual with the only difference is that it displays a message saying: "Select enable OEM in the settings". Not sure what that means.
    I have never rooted this phone.
    My LG G4 also same problem recently. Tried everything. Delete cache, factory reset, safe mode, recover firmware update twice, but it always comes up with "optimizing app 1 or 1.." for 15 minutes. Then it would work normally.

    I couldn't believe it, but found someone says Zedge.
    That was my last update and it cause this phone to hang.

    Uninstall it, and things went back to normal.
    scjjtt and James H1 like this.
    04-20-2018 08:42 PM
  6. Omobolasire1's Avatar
    My LG G4 also same problem recently. Tried everything. Delete cache, factory reset, safe mode, recover firmware update twice, but it always comes up with "optimizing app 1 or 1.." for 15 minutes. Then it would work normally.

    I couldn't believe it, but found someone says Zedge.
    That was my last update and it cause this phone to hang.

    Uninstall it, and things went back to normal.
    I had the same problem and I uninstalled Zedge and boom fixed instantly.
    scjjtt and James H1 like this.
    04-22-2018 11:10 PM
  7. Somnambulisme's Avatar
    My Verizon LG G4 is doing the same thing. I had previously gone through LG's bootloop issue. I don't have either Chromecast or Zedge. It started about a week ago for me. I've started deleting apps and restarting but haven't gotten anywhere. There are a number of similar threads recently (e.g., "My LG G4 has gone all kinds of crazy", "LG Andoid products suddenly bricking?") but also with other phones (including Moto X). It all seems to be older phones: maybe Android, LG or Verizon pushed some update?
    04-25-2018 08:09 AM
  8. kingb71's Avatar
    I'm beginning to think our phones are so old some of the apps are being updated for Android 7 and aren't compatible with our older OS's
    04-25-2018 11:33 AM
  9. Raef Hamdan's Avatar
    I have the exact same issue and it started maybe 2-3 days ago. I don't have zedge nor local cast. There must be some app we all have in common that's doing this. I swap batteries all the time so it's a big pain.
    04-26-2018 08:45 AM
  10. ramjet1962's Avatar
    I have the exact same issue and it started maybe 2-3 days ago. I don't have zedge nor local cast. There must be some app we all have in common that's doing this. I swap batteries all the time so it's a big pain.
    My LGG4 started doing this a few days ago also. I think the update is messed up
    04-26-2018 10:48 AM
  11. Raef Hamdan's Avatar
    Well I don't think there was any android update recently but what I remember doing 2 days ago was updating a large number of my apps.
    HackOne likes this.
    04-27-2018 04:28 AM
  12. asylum23's Avatar
    I had also done other updates and thought it was Android System WebView as it started right after that had updated. Then I read it's Zedge and I've had that program for almost 2 years. I had restarted phone and was again stuck on "Optimizing", but for me each time it has been a good 20 minutes.
    I uninstalled Zedge and it started right up, no Optimizing. Thanks for everyone who figured this out!
    05-01-2018 05:26 PM
  13. HackOne's Avatar
    Android Is Starting- "Optimizing", 1 0f 3. Removed ZEDGE. Now I get "Optimizing", 1 0f 2. Is there a way of looking at your apps install dates and back tracking to delete the most recent until you fix the problem??? BTW: thanks to all of you who pointed out ZEDGE, which I have had several yrs.
    GaGirrl and tube517 like this.
    05-02-2018 10:52 AM
  14. gubitsp's Avatar
    I have the same problem on my LG G4 started about a week ago. takes 15 minutes to restart while optimizing 1 of 1
    I tried soft reseting to factory and removed most aplication and does not help.
    any ideas ho to solve ?
    05-03-2018 04:06 AM
  15. augeydoggy's Avatar
    I have problem on V10. I finally swapped for a refurbed V10, and then on reinstalling found that Trucaller is also a culprit. Not installing it kept phone from doing the optimization. But then I did a restore to get my data back, and the optimizing 1 of 1 problem came back! I have done yet another factory reset and am reloading all but Trucaller, and will not do a restore, just manually reactivate apps and see if that works. If not, iPhone!!
    05-03-2018 08:36 AM
  16. Raef Hamdan's Avatar
    Guys it just fixed itself after some of my apps updated automatically again. So if you still have that issue try updating all your apps.
    05-04-2018 12:53 PM
  17. Watch Man's Avatar
    i have the exact same problem with Samsung S7 Edge. It also started at about the same time. I dont think this is specific to phone model. It has to be some issue with recent updates to apps we all have in our same. Since I dont have ZEDGE on my phone, it has to be something ads-related that come with apps that are also in other apps I got in my phone or a problematic common Android system apps that ZEDGE and the app I got on my phone. Now, if only someone can identify what is that and I will uninstall the crap right away.
    05-05-2018 06:31 PM
  18. Android Central Question's Avatar
    I don't have zedge,
    https://forums.androidcentral.com/lg-g4/873115-lg-g4-stuck-android-starting.html#post6237774
    read but can not add anything and found no solution in thread.

    3 days reliable trouble so far.

    SETTINGS APP: I found no program which looks suspicious.
    SD App Manager III lists AD: DomiNations 4 times, it is not installed. It is a very agressive game ad.
    05-08-2018 10:06 PM
  19. vals4con's Avatar
    I just got rid of Zedge and no more optimizing 1 of 1! Thank you so much!
    05-09-2018 08:43 AM
  20. B. Diddy's Avatar
    I don't have zedge,
    https://forums.androidcentral.com/lg...ml#post6237774
    read but can not add anything and found no solution in thread.

    3 days reliable trouble so far.

    SETTINGS APP: I found no program which looks suspicious.
    SD App Manager III lists AD: DomiNations 4 times, it is not installed. It is a very agressive game ad.
    I merged this thread. So is the problem that you have the "Optimizing apps" screen, or that you have a popup ad?
    05-09-2018 11:18 AM
  21. nikos geros's Avatar
    Uninstaling the app "ZEDGE" should do the job thanks a lot
    05-10-2018 03:43 PM
  22. GaGirrl's Avatar
    Same question. I still have one app that's causing an issue. Any idea how to figure out which one is problematic?
    05-18-2018 12:43 PM
  23. tomdurkin's Avatar
    Likewise have been having this issue for the past week. Never even heard of Zedge, and don't have the Localcast app either. My G4 bootlooped about 14 months ago and was fixed by LG (FOC) and thought it had happened again, but it does eventually boot.
    Probably unrelated but Fast Charging no longer works, only standard (slow) speed works.
    05-19-2018 09:32 AM
  24. tube517's Avatar
    Uninstalling Zedge solved this BUT for my Zmax Pro.
    05-19-2018 09:52 AM
  25. Cambridge219's Avatar
    I have had the same issue on my lg v10 for about a week. I removed the Zedge app and it fixed the problem. I had the app for over a year without any problems, so didn't suspect that it was causing the issue until I found this forum.
    05-21-2018 08:01 AM
42 12

Similar Threads

  1. Creepy pictures appearing on my phone. Why?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-07-2018, 04:57 AM
  2. Does this mean my screen is going out ?
    By sweetypie31 in forum Samsung Galaxy S8 & S8+
    Replies: 9
    Last Post: 03-06-2018, 11:41 PM
  3. my friend fell for the Samsung scam what is going to happen to her phone
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-04-2018, 08:42 PM
  4. my lg3 will not turn on or charge what can i do
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-04-2018, 07:33 PM
  5. Reinstall always on display
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-04-2018, 05:45 PM
LINK TO POST COPIED TO CLIPBOARD