02-26-2018 03:40 PM
63 123
tools
  1. Ki11aby7e's Avatar
    I am experiencing this weird audio problem with my device. I bought the LG G5 yesterday and was wondering if anyone hears a loud static when plugging your phone to your car audio via AUX. I ruled out the cables with works fine on other devices in my house. I plugged in a pair of headphones directly into the phone and no static. I even plugged in a mp3 player in my car to see if the deck was going bad, and no static. Only when I plug in my phone I hear a loud static. Anyone else tried this out?
    04-03-2016 01:51 PM
  2. irvine752's Avatar
    I am experiencing this weird audio problem with my device. I bought the LG G5 yesterday and was wondering if anyone hears a loud static when plugging your phone to your car audio via AUX. I ruled out the cables with works fine on other devices in my house. I plugged in a pair of headphones directly into the phone and no static. I even plugged in a mp3 player in my car to see if the deck was going bad, and no static. Only when I plug in my phone I hear a loud static. Anyone else tried this out?
    There's a good chance you're picking up static interference from a different source close by.
    Is this a persistent sound that's dependant on the decibel level? Or maybe when you have the volume set to 0 it goes away & starts picking up when you move the volume up to one?

    I tend to shy away from using the AUX cable in the car, it hardly ever gives you any track info on the console. You always end up having to look at your phone for info.
    04-03-2016 02:19 PM
  3. Ki11aby7e's Avatar
    The static gradually gets louder when I Increase the volume on my phone. I thought it was a static interference from a different source but had no problems before i traded in my phone yesterday. Could it possibly be the fact that they moved the headphone jack from the bottom to the top that's causing the problem? Maybe the antenna is too close to the headphone jack and its causing interference with my deck?
    04-03-2016 02:28 PM
  4. irvine752's Avatar
    The static gradually gets louder when I Increase the volume on my phone. I thought it was a static interference from a different source but had no problems before i traded in my phone yesterday. Could it possibly be the fact that they moved the headphone jack from the bottom to the top that's causing the problem? Maybe the antenna is too close to the headphone jack and its causing interference with my deck?
    I highly doubt it's an inherent property of the phone since I can safely confirm that my G5 produces no static at all while it's hooked up to the AUX in the car. I would first try it out in another car. If the problem persists, take it back to the store & get another one. If you tell them what's going on they can exchange it for you.
    04-03-2016 05:58 PM
  5. anon(26204)'s Avatar
    I got static too. I went up to best buy to buy a Bluetooth converter so I can Bluetooth my music. But my stupid self got a FM Transmitter instead..smh. Ill be taking it back tomorrow and grabbi g the Bluetooth converter.
    04-03-2016 06:33 PM
  6. Xxx14913's Avatar
    I got static too. I went up to best buy to buy a Bluetooth converter so I can Bluetooth my music. But my stupid self got a FM Transmitter instead..smh. Ill be taking it back tomorrow and grabbi g the Bluetooth converter.
    I have the same exact problem!!! So its not just my car or aux cable!! Have a pioneer deck. Just got done using my upgrade at Tmobile to get the same exact phone.. It still has the same static!!............. Why LG whyyyyy.
    04-03-2016 06:51 PM
  7. Ki11aby7e's Avatar
    Alright so I went back to T-mobile and the guy tried his phone on my deck and there was no static. I tried my phone in his car and there was no static. I'm at loss for words lol This makes no sense how my phone plugged into my deck doesn't seem to work, when my V10 worked perfectly yesterday. But I ended up buying a Bluetooth transmitter from Best Buy and was able to get this phone work.
    04-03-2016 09:34 PM
  8. RRHMJ23's Avatar
    I just got my phone yesterday, my phone has the static issue. Its also not recognizing my headphones . The phone says they are plugged in one minute and not another .
    04-04-2016 04:02 PM
  9. irvine752's Avatar
    I just got my phone yesterday, my phone has the static issue. Its also not recognizing my headphones . The phone says they are plugged in one minute and not another .
    Are these Bluetooth Headphones you're connecting with?
    04-05-2016 12:16 AM
  10. RRHMJ23's Avatar
    No just normal headphones, I've tried a few pairs. Some work ,some don't. To go back to the aux static, I get a lot of static but can hear the music slightly in the background
    04-05-2016 10:20 AM
  11. Chiggin4's Avatar
    I'm having the exact same problem too! Had no issue with my Moto X yesterday, but now I receive the same fuzzy static sound using the same cable with my LG G5. No issue with my Scull Candy headphones, just the auxiliary cable in my car.

    Posted via the Android Central App
    04-05-2016 11:12 AM
  12. ninjataint's Avatar
    I had an issue with my G3 where I had static sometimes. Usually an unplug, replug fix. That said, not nearly as bad as the Motorola Droid Bionic audio issue. I also only noticed it with one pair of headphones.

    No issues on my G5 with Sony MDR-V6's or plugging it into my car stereo.
    GrooveRite likes this.
    04-05-2016 11:34 AM
  13. GrooveRite's Avatar
    In my G5 with Sony MDR-V6's or plugging it into my car stereo.
    Nice cans! I like Sony's sound signature. I got myself the MDR-1ABT's for Xmas....love 'em!! I didn't pay full price for them either, lol.
    04-05-2016 11:42 AM
  14. ninjataint's Avatar
    Nice cans! I like Sony's sound signature. I got myself the MDR-1ABT's for Xmas....love 'em!! I didn't pay full price for them either, lol.
    I got mine on an Amazon deal of the day for about $50. I'm not sure I could get better sound at anywhere near that price.
    04-05-2016 11:51 AM
  15. RadiantDuck's Avatar
    I used to get this with the G2 too. Seems to be a long time issue with LG.

    Posted via the Android Central App
    04-05-2016 03:19 PM
  16. RRHMJ23's Avatar
    So I see people saying they're just buying a bluetooth transmitter. My car stereo has a audio jack and usb in the face. Any suggestions on what to buy ? I don't want a big box hanging from a aux cable either. Thanks
    04-05-2016 04:33 PM
  17. irvine752's Avatar
    So I see people saying they're just buying a bluetooth transmitter. My car stereo has a audio jack and usb in the face. Any suggestions on what to buy ? I don't want a big box hanging from a aux cable either. Thanks
    If you have been getting the same static on different systems, then it's time for an exchange. It might be the case of a bad batch still lingering around. You should never have to comprise for a device that should work as advertised.
    04-05-2016 08:29 PM
  18. Mike Dee's Avatar
    I just got my phone yesterday, my phone has the static issue. Its also not recognizing my headphones . The phone says they are plugged in one minute and not another .
    Are you sure they are all the way in?
    Mine were working but I thought the Jack was too loose. I didn't have it all the way in.....I pushed a little harder and noticed that they click when inserted properly

    Posted via the Android Central App
    04-05-2016 08:30 PM
  19. RRHMJ23's Avatar
    The aux cord is all the way in. I've tried 2 different cords . I've plugged it into other speaker with the aux cord and its fine. Seems to be just my car radio. I have a Sony cdx-gt700hd unit.
    04-06-2016 07:22 AM
  20. AWD38's Avatar
    Having the same problem too with a G5 I picked up today. Everything that outputs sound gives me static on my car aux, (headphones work fibe), except the "Music" app, playing the LG theme, no static at all...
    04-08-2016 01:14 PM
  21. RRHMJ23's Avatar
    I have static on the music app and soundcloud and Google music.If I'm playing something and turn the volume down there is still static. I think its my car stereo. But not sure because other people are expieriencing it elsewhere
    04-09-2016 09:19 AM
  22. gotspeed's Avatar
    I have had my G5 for nearly 8 days now and I too have static when using the Aux cable. My previous phone which is a HTC M8 works fine, but the G5 gives total static. This is really annoying!
    04-11-2016 02:24 AM
  23. ritchtea's Avatar
    Also having the same problems with static in my car.
    How can they not get a simple aux port right
    04-11-2016 06:11 AM
  24. 1stGGMan's Avatar
    Unsure if this helps but you could be getting mild feedback current (amps/voltage feedback), or earth not grounded correctly?
    04-12-2016 09:57 AM
  25. Jeremysteam's Avatar
    So i orginally bought the Galaxy s7 edge and experienced this issue so i took it back and got the LG G5 and im still experiencing this issue. Ive tried multiple aux cables and even brand new ones. Same thing. I think its a new stereo connector for the headset jack that is causing it
    04-12-2016 01:38 PM
63 123

Similar Threads

  1. What do you like about the LG G5?
    By D13H4RD2L1V3 in forum LG G5
    Replies: 19
    Last Post: 10-27-2016, 10:44 AM
  2. Bluetooth bothers me because of random static
    By Eclipse2K in forum Nexus 6P
    Replies: 21
    Last Post: 06-12-2016, 12:24 PM
  3. LG G5 Audio Jack Static
    By AC Question in forum Ask a Question
    Replies: 9
    Last Post: 05-10-2016, 08:22 AM
  4. Replies: 3
    Last Post: 04-07-2016, 03:06 PM
  5. Best app for car mode on LG G3?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-07-2016, 02:37 PM
LINK TO POST COPIED TO CLIPBOARD