1. threetenfour's Avatar
    Hey, everyone! So I just got my G5 a few days ago. Already, I am having major battery drainage issues.

    I've been going to bed with the battery at 80% or higher after charging it to full at the end of my day (trying not to charge overnight), but when I wake up, it's completely dead.

    I've attached pictures of the Battery Usage. As you can see, Phone Idle is up to almost 50%. I thought the Doze feature was supposed to prevent this type of thing. Is anyone experiencing the same issue?
    Attached Thumbnails Battery Drains 80% to 0% Overnight-1460655605336.jpg   Battery Drains 80% to 0% Overnight-1460655640133.jpg   Battery Drains 80% to 0% Overnight-1460655659305.jpg   Battery Drains 80% to 0% Overnight-1460655769903.jpg   Battery Drains 80% to 0% Overnight-1460655778375.jpg  

    Battery Drains 80% to 0% Overnight-1460655789013.jpg  
    04-14-2016 12:43 PM
  2. anon(782252)'s Avatar
    Exchange looks like it might be running rogue. Are you using exchange services?

    Also, can you click on Phone idle and exchange and post those screen shots as well. Might be some more info in there that could be useful.
    sswitzer and gendo667 like this.
    04-14-2016 12:50 PM
  3. kraze4u's Avatar
    Factory reset and see how the battery runs.
    Morty2264 and GrooveRite like this.
    04-14-2016 03:29 PM
  4. SupraLB's Avatar
    You must have an app in continuous drain. Whats your data breakdown look like?
    I lose about 20% overnight, and I thought that was bad. But I do have some apps on frequent updates.
    04-14-2016 07:42 PM
  5. KoukiFC3S's Avatar
    I'm losing about 3% overnight so that's definitely not normal.

    Posted via the Android Central App
    gendo667 likes this.
    04-14-2016 08:10 PM
  6. Zeke Blake's Avatar
    You need find the app that's killing the battery if it isn't exchange. Don't think I use even 20% overnight
    04-14-2016 11:18 PM
  7. rcpa's Avatar
    What carrier are you using?

    I notice that none of your screenshots show a data signal. My Verizon G5 shows a little 4G or 3G symbol next to the signal strength bars even when I'm on WiFi. I get poor reception in my basement, so even when I'm on WiFi, I will see the 4G change to 3G sometimes. Also, I notice that your WiFi icon is different than mine, as mine has the up/down arrows below the WiFi icon, not in it. So maybe your carrier doesn't display the 4G/3G/1x icons for the data signal.

    Anyhow, the reason I'm wondering about your data signal strength is that I get significantly less battery life at home where my signal strength is poor than I do at work, where I can see the cell tower from my office window. At work, I lose about 2-3% an hour and sometimes the battery graph flat-lines for a while. But at home, I loose about 5% an hour and in my basement, where the signal strength is really poor, it's closer to 7% an hour. My G3 behaved similarly.

    Since your phone doesn't show a data signal icon at all, it makes me wonder if your phone's radios are trying hard to receive a data signal.
    04-15-2016 06:40 AM
  8. gendo667's Avatar
    I'm losing about 3% overnight so that's definitely not normal.

    Posted via the Android Central App
    Likewise. Also, I'm almost getting 4 1/2 hours screen in time.
    04-15-2016 08:21 AM
  9. Shad C1's Avatar
    Go back and exchange that thing. Cause my G5 doesn't do that. Might have a bad phone

    Posted via G5 and loving it
    04-17-2016 08:36 AM
  10. Morty2264's Avatar
    As other users have said, try doing a factory reset and see if anything changes. Also, as a user above me stated, if any of your "signals" is low/searching for connectivity, that will cause a drain. I usually turn my Wi-Fi off at night because I don't need any data running. I had a charging issue with my G3 and a factory reset/update did help with that; so be sure to try the reset if you can't return it to the store/swap the battery for a new one.

    However, if your phone is only a few days old and it is doing this already, I would send it back before even attempting a reset. At this stage, your battery should not be doing this. It may be corrupt.
    04-17-2016 10:24 AM
  11. mwake4goten's Avatar
    Cache wipe procedure?
    04-18-2016 10:04 AM

Similar Threads

  1. Replies: 7
    Last Post: 04-26-2016, 02:54 PM
  2. "Backup" apps to auto-install from Play Store?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-15-2016, 07:06 PM
  3. Why do I have no internet while connected to WIFI?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-15-2016, 07:03 PM
  4. Replies: 1
    Last Post: 04-15-2016, 06:59 PM
  5. How can your replace system camera to an external WIFI camera
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-14-2016, 12:30 PM
LINK TO POST COPIED TO CLIPBOARD