1. J2kang's Avatar
    Is anyone having same issue as me with using fingerprint authentication when purchasing apps from google play store or lg world?? Even after ckecked on using fingerprint authentication/every time purchasing on setting menu from google playstore.

    It was working fine and amazed me as an WOW but the symbol of fingerprint is not showing so can not using it.

    I can still use my fingerprint for unlocking my phone from locked.

    I even did many times of factory resetting also network too.

    Please, help me please if you know the solutions for this issue.

    PLEASE PLEASE PLEASE

    Thank Q for reading my post~~
    04-18-2016 10:27 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Open Google Play Store, swipe in from the left, tap Settings>Require Authentication for Purchases. Is it set to "For all purchases through Google Play on this device" or something else?
    04-19-2016 05:28 PM
  3. J2kang's Avatar
    The current setting as Require Authentication for Purchases and also set as "For all purchases through Google Play on this device on my device.
    It is strange that it was working fine for first day when i had.

    Help me please
    04-19-2016 05:38 PM
  4. B. Diddy's Avatar
    Ok, try going to Settings>Apps>All, select Google Play Store, and Clear Cache/Clear Data, then Force Stop. Now open it again, make sure those above settings are as we discussed, and see if the problem persists.
    04-19-2016 05:51 PM
  5. J2kang's Avatar
    I did what you told me but it is same, the fingerprint symbol is not showing next download.

    Is it maybe reason of my accout?? Because during many test i have tried, i notice that when i deleted my google account which is gmail from the list, i can see the finger print symbol even in device setting like when i decide to add/remove my fingerprint right next to pin password. But i can not get into play store cause no google accout.

    When i add my gmail as a account, somehow the simbol is not showing, only pin password.

    So i even made up the fresh new gmail account and added as google account, it was same thing, simbol is not showing on google play store.

    What should i do... nd is my device has issue or thers is a way that i do not know yet..

    Btw, thank you for reply and helpping me.

    Please help me dont give up please
    04-19-2016 06:16 PM
  6. B. Diddy's Avatar
    You said that this worked before on Google Play Store, then suddenly stopped working, right?

    Try going to Settings>Security and Clear Credentials. Now try again.
    04-19-2016 06:26 PM
  7. J2kang's Avatar
    It is same. No fingerptlrint symbol ob goole play store.

    Another suggestions??

    I am willing to try every thing ynder your help & guide.
    04-19-2016 06:37 PM
  8. B. Diddy's Avatar
    Sorry, not really sure what's going on. Try going to Settings>Apps, select Google Play Store, then Uninstall Updates. Does that change anything? If not, re-update Google Play Store. Still nothing?
    04-19-2016 08:25 PM
  9. J2kang's Avatar
    No luck... Still nothing.. Like i said eariler, when i remove my google account which is gmail account, then hidden security feature(symbol of fingerprint) is showig under specific security. I think it has something to do with account but i dont know what that is tho...
    04-19-2016 08:33 PM
  10. B. Diddy's Avatar
    In the Google Play Store settings, uncheck Fingerprint Authentication. Then check it again, and enter your Google password. Does that change anything?
    04-19-2016 09:34 PM
  11. J2kang's Avatar
    No i did that over million times i think...
    Thank Q for your support tho
    I will keep on my eye on regarding this issue and please let me know you find anything new too

    Thank Q again
    B. Diddy likes this.
    04-19-2016 09:40 PM
  12. B. Diddy's Avatar
    Sorry that nothing seems to fix it. You might want to consider bringing it back to the store and asking for an exchange.
    04-20-2016 11:00 AM
  13. J2kang's Avatar
    Yeah something wrong with this device. So i endz up exchange the device now and i hopefully everything is works fine andsame thing with built quallities too.

    I will post update info when i receive new device.

    Thank Q very much for your supports and helps tho!!!!!!!

    Have wonderful day~
    B. Diddy likes this.
    04-20-2016 05:44 PM

Similar Threads

  1. Replies: 1
    Last Post: 04-20-2016, 05:39 PM
  2. Why can I not setup my phone after a factory reset?
    By Angela Mccroskey in forum Ask a Question
    Replies: 1
    Last Post: 04-19-2016, 10:17 AM
  3. Replies: 2
    Last Post: 04-19-2016, 12:41 AM
  4. Is there a OTA update for G3 F400L ?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-18-2016, 09:57 PM
  5. Why is my phone not working correctly?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-18-2016, 08:16 PM
LINK TO POST COPIED TO CLIPBOARD