1. kfred88's Avatar
    While my LG G5 was just sitting on the table earlier, it suddenly lost the ability to send text messages. Not MMS, just regular messages. It CAN still receive them, but they're delayed an hour or more. When I attempt to send a message, it stays on "Sending" with the spinning circle forever, and I never get the exclamation point that says "message failed to send" or anything. I've tried sending to people on multiple carriers. The only message I've been able to send is 1 to the number the T-Mobile support man gave me (on my first attempt. The second message to him just kept 'sending'). I have full bars/service, there are no outages in the area, and my WiFi and 4G LTE are working. I can open up apps and Chrome fine.

    Additionally, most of my widgets are no longer working after I restarted the phone to try to fix the texting issue. The Clock/Weather/Alarm app is still "waiting for location" after 2 hours and displays no information. A separate weather widget is also waiting for location and displays all "N/A"s for the weather. My International Space Station tracking widget is entirely blank. Deleting the widgets from my home screens and putting them on again does not work.

    Also, several apps are displaying outdated notification counts on their icons. The Facebook app, for example, tells me I have 3 notifications. I can click on the app and Facebook opens up fine, but within the app, I have 0 notifications. When I exit the app and return to the home screen, it still has a "3" in the red circle on the app icon. The same is true with Snapchat. Says I have notifications, but I've already looked at them in the app; it doesn't clear from the icon.

    Spent an hour with T-Mobile troubleshooting with no luck. LG support told me to turn off my phone for 30 minutes (did nothing). LG then told me to boot in Safe Mode. In Safe Mode, I was able to send the texts that were already pending/sending, but I was not able to send new texts. When I booted in Safe Mode, I also got a string of texts I assume had been backed up. When replying to these texts didn't work in Safe Mode, I went back to regular mode and tried to send them. That didn't work, so I assumed they'd send when I switched to Safe Mode like last time, but they did not send, and instead, the Messaging app failed to open. "Messaging is not responding" with the option to wait or close the app. Waiting never worked, and I never got it to open after closing the app. Spent an hour in Safe Mode as LG recommended, but still nothing is fixed.

    Called LG back and naturally their only solution is a factory reset, which I'd really love to avoid because it's such a hassle.

    Other things I've tried
    -Powering off with battery removed, SD removed
    -Switching between different network modes
    -Clearing all messaging data
    -Clearing all cached data

    I've got 10 GB free on internal storage and 36 GB free on my SD card. I did not install any updates or download any apps recently. Literally one second the texting was working and the next it wasn't.

    Please let me know what other relevant information I can provide!

    Thank you in advance!
    09-13-2016 01:42 AM
  2. how1ard's Avatar
    OK so I can't help but I can confirm that I have had some similar weird behavior this morning since switching my phone on. I too have a weather and clock widget that has become unresponsive, updates were impossible to complete, phone is still showing a Facebook notification which isn't there, emails not updating. Widgets disappearing or not working.
    I have not downloaded any updates OR Apps since last night and this just started happening this morning.

    *Update* Tried replying to a text received and it will not send.

    I have looked at my battery monitor and it looks like the "Android System" is working overtime so not sure what has caused this, hoping it will go away as quickly as it appeared.
    09-13-2016 06:19 AM
  3. Brians54321's Avatar
    i have a Nexus 5X, Nougat (LG) and this morning at work (around 07:40) i noticed that my "Transparent Weather Clock" widget said it was 05:20, and it showed the moon. it wouldn't refresh. i removed it, but now it won't load. Also, i'm supposed to be able to swipe up on the screen to unlock it if i'm at home or work. doesn't work. so i started thinking GPS - you know, can't figure out where i am, so no weather update and no location awareness for the screen unlock. other apps that access GPS seem to be fine, however, so maybe it's a GPS while not in an actual app? Going to play around when i get home, but really odd, and not surprised to find others with the same deal. my SMS seems to be OK, though.
    09-13-2016 10:13 AM
  4. QashouRam's Avatar
    Perform a backup with LG bridge and reset your device you will lose nothing even the homescreen layout.
    I hope your issue get fixed ASAP
    09-13-2016 11:54 AM
  5. Brians54321's Avatar
    so i got home, and like the other, apps would download but not install. turned it off and waited 15 mins. when i booted it up, it installed missing updates, unlock screen worked, and the weather widget installed again. long story short: it seems back to normal. hope others are as fortunate
    09-13-2016 01:35 PM
  6. bryguy76's Avatar
    I have the exact same problem with the widgets on my LG Nexus 5x... and I also have the Transparent Clock Widget... I wonder if that's what is causing the problem. Today out of the blue my Clock Widget, as well as my Google Calendar widget refuse to work. :/
    09-13-2016 01:54 PM
  7. kfred88's Avatar
    So after seeing other people's problems with the Transparent Clock Widget, I decided to try uninstalling it. Voila, everything magically works again! SMS is fine, other widgets work fine (including Google calendar). Just have to wait until they sort that out, I guess. Thanks for the input, everyone! Good luck!
    09-13-2016 03:11 PM
  8. how1ard's Avatar
    Yep the widget update did it for me too, Sooo glad I didn't perform a totally needless back up and reset as is the go to advice from so many. What a waste of time that would have been. Thanks to all for sharing.
    09-14-2016 04:32 AM

Similar Threads

  1. Replies: 15
    Last Post: 09-14-2016, 08:18 AM
  2. Replies: 3
    Last Post: 09-13-2016, 10:45 AM
  3. Can I install theme without third party launcher?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-13-2016, 02:57 AM
  4. Note 5 - can't read USB drive while using wireless charging?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-13-2016, 12:49 AM
  5. I have an AT&T S5 king I can't receive the email or mms
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-13-2016, 12:28 AM
LINK TO POST COPIED TO CLIPBOARD