1. Nofear01's Avatar
    Morning all

    My phone notified me that there was no sim inserted in the phone, i then checked the sim and restarted. I now receive the attached error image promtping me to replace the battery tray



    I've done this and tried spare battery but to no avail.

    Can anyone help please???
    12-25-2016 12:30 AM
  2. steveathome's Avatar
    Yes I had the same message. I had a screen protector put on and during the process some moisture got inside the battery compartment. I removed the battery for approx 1 hour and let the moisture dry out naturally. Reinstalled the battery and it worked fine. Also I checked the moisture indicators and neither of them tripped, i.e. the colour didn't change.
    12-25-2016 07:01 AM
  3. Nofear01's Avatar
    How did you check it?
    12-25-2016 11:00 AM
  4. steveathome's Avatar
    12-25-2016 11:07 AM
  5. Nofear01's Avatar
    Thank you. I will look this evening. How do i take the back cover off. Is it simple?
    12-25-2016 11:09 AM
  6. steveathome's Avatar
    No idea how to remove the back cover. Just remove bottom 'chin' and battery. You can then see the indicators. You need to shine a bright white light into the phone opening and check both sensors are still white. If they are pink then they have been tripped and almost certainly will invalidate your warranty.

    P.S. I should have said one of the sensors is on the battery. The other just inside as shown.
    12-25-2016 11:26 AM
  7. Nofear01's Avatar
    Just seen that the one inside is as pink as is it gets..... :-(

    Well I guess that's me paying for a repair then
    12-25-2016 12:09 PM
  8. steveathome's Avatar
    Sorry to hear that.
    Nofear01 likes this.
    12-25-2016 01:54 PM

Similar Threads

  1. Wi-Fi Calling on Pixel
    By DJM626 in forum Google Pixel & Pixel XL
    Replies: 42
    Last Post: 05-02-2017, 09:06 PM
  2. Power button quits working, and LED light stays on?
    By Asinine17 in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 03-03-2017, 10:07 PM
  3. Group message "service not activated on network"
    By longtime44 in forum Nexus 6P
    Replies: 3
    Last Post: 01-08-2017, 01:55 PM
  4. how do i take off extra screens on zte paragon?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-25-2016, 12:39 AM
  5. Replies: 1
    Last Post: 12-24-2016, 09:49 PM
LINK TO POST COPIED TO CLIPBOARD