1. Jazzamuffin's Avatar
    No matter what I do they show up.
    05-08-2017 02:08 PM
  2. Sam_Gs7's Avatar
    Wonder what you've tried so far..In any case Try on this troubleshoot
    from Verizon: https://forums.androidcentral.com/e?...token=NxJFTbx8
    05-08-2017 02:33 PM
  3. Jazzamuffin's Avatar
    Wonder what you've tried so far..In any case Try on this troubleshoot
    from Verizon: https://forums.androidcentral.com/e?...token=vcvd1qL5
    Thanks but its not the sounds just the icon.
    05-08-2017 02:34 PM
  4. thebear's Avatar
    What email so are you using? Have you identified the source of the notification? If using something other than Gmail app you can turn off email sync in Google account settings. You can also go to notification, app settings and block notifications if other steps fail though you should rarely have to do this.
    05-08-2017 04:40 PM
  5. Jazzamuffin's Avatar
    What email so are you using? Have you identified the source of the notification? If using something other than Gmail app you can turn off email sync in Google account settings. You can also go to notification, app settings and block notifications if other steps fail though you should rarely have to do this.
    Its the stock email app
    05-08-2017 04:42 PM
  6. evanborkow's Avatar
    Go to settings, app manager, email, notifications, silent.
    05-08-2017 05:31 PM
  7. Jazzamuffin's Avatar
    Go to settings, app manager, email, notifications, silent.
    That's what I'm doing
    Attached Thumbnails Still cannot stop email notifications-7190.jpg  
    05-08-2017 06:03 PM
  8. thebear's Avatar
    The notifications may be coming from the Gmail app if you are using a Google account. The notification should indicate which app is sending it. If so you can go into the Gmail app and uncheck notifications or use the same method to silence as you are doing for the stock email app.
    05-08-2017 08:53 PM
  9. Jazzamuffin's Avatar
    The notifications may be coming from the Gmail app if you are using a Google account. The notification should indicate which app is sending it. If so you can go into the Gmail app and uncheck notifications or use the same method to silence as you are doing for the stock email app.
    I found it. You have to individually uncheck the notification in each account.
    jhilker likes this.
    05-09-2017 07:57 PM

Similar Threads

  1. MP4 downloads stopping half way through the download on my S7
    By AC Question in forum Samsung Galaxy S7
    Replies: 4
    Last Post: 12-10-2018, 12:15 PM
  2. Google Search has stopped working how do I stop this
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-08-2017, 02:32 PM
  3. I have gonee 7 . cannot download from play-store ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-08-2017, 02:31 PM
  4. I removed system apps and my camera and phone stopped working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-08-2017, 02:22 PM
  5. Replies: 1
    Last Post: 05-08-2017, 07:08 AM
LINK TO POST COPIED TO CLIPBOARD