1. WretchedM3's Avatar
    I see others are getting lucky and theirs starts working again. Mine has refused to work even after multiple hard resets. Any ideas? Thanks community hive mind!
    03-11-2018 09:35 AM
  2. B. Diddy's Avatar
    Does it work in Safe Mode? https://support.t-mobile.com/docs/DOC-34097. If not, then it could be that the vibration motor is failing.
    03-11-2018 04:54 PM
  3. WretchedM3's Avatar
    Just tried it and nothing. I also tried the test mode thru the dialer. Thanks for the suggestion!
    B. Diddy likes this.
    03-11-2018 07:27 PM
  4. Law2138's Avatar
    Mine went bad on my AT&T G6. Had it swapped out through the carrier under the standard 1 year manufacturer's warranty. Outside of that 1 year, you may have to go through LG.
    03-12-2018 08:45 AM
  5. WretchedM3's Avatar
    Thanks all. Looks like I have a dud..
    03-12-2018 04:47 PM
  6. Coraya's Avatar
    it might not be a software issue. mine started working again after I dropped it (on the floor, in a case). it's working as of now but it wasn't working for a few months. make a warranty claim if you absolutely need it. it didn't bother me tooooo much. I also didn't want to send my phone in just to get a phone previously owned by someone else. I don't like that.
    03-13-2018 06:11 AM
  7. WretchedM3's Avatar
    I think I will just keep using it. I have dealt with it for a little while now and thankfully my fit bit will vibrate. (phone has to be silent at work) S9+ on order. Oh LG I thought you turned yourself around..
    03-13-2018 09:47 AM
  8. benjamin19's Avatar
    This is weird. The wife and I have G6s bought at the same time. Our motors have stopped working the same week. We both downloaded the Pixel cam port, which is the only common denominator between our phones.

    Any chance the camera app did this? I did uninstall it reboot multiple times and it didn't bring the motor back.
    03-28-2018 10:41 AM
  9. beagle82's Avatar
    This is weird. The wife and I have G6s bought at the same time. Our motors have stopped working the same week. We both downloaded the Pixel cam port, which is the only common denominator between our phones.

    Any chance the camera app did this? I did uninstall it reboot multiple times and it didn't bring the motor back.
    Definitely not related to the Gcam port. Have you tried slapping the back of the phone a few times. Maybe it's jammed or stuck?
    03-28-2018 01:00 PM
  10. benjamin19's Avatar
    Definitely not related to the Gcam port. Have you tried slapping the back of the phone a few times. Maybe it's jammed or stuck?
    I beat both phones like they stole something to no avail. Just finished factory resetting mine and still doesn't work. Will probably call AT&T today.
    03-28-2018 01:03 PM
  11. beagle82's Avatar
    I beat both phones like they stole something to no avail. Just finished factory resetting mine and still doesn't work. Will probably call AT&T today.
    That would be my next move too.
    03-28-2018 01:10 PM
  12. WretchedM3's Avatar
    Mine will be going back to LG soon for repair or what ever they will do.. Work gave me a S9 plus so I am not to worried about now! I sat on this issue way to long, so long I ran out of the one year warranty. Glad LG new they still have issues and gave out a second year warranty!
    03-28-2018 06:52 PM
  13. benjamin19's Avatar
    AT&T is sending us 2 replacements. They will be certified refurbished , but I never realized how much I relied on the vibration motor until I lost it. Weird that the AT&T store told me to call lg, but AT&T customer service had 3 replacements professing after a 15 minute phone call.
    03-29-2018 08:38 PM
  14. WretchedM3's Avatar
    I never realized it either. Glad they are taking care of you.
    03-30-2018 05:01 AM
  15. ffejjj's Avatar
    My daughter's just stopped working as well. Sprint variant
    04-01-2018 12:01 AM
  16. WretchedM3's Avatar
    At least this widespread issue isn't boot loops...
    04-01-2018 08:37 AM
  17. Coraya's Avatar
    I see others are getting lucky and theirs starts working again. Mine has refused to work even after multiple hard resets. Any ideas? Thanks community hive mind!
    Not a software issue. It's a hardware issue. Mine fell on the floor and suddenly started working again. It gets stuck on something in there
    04-01-2018 09:17 AM
  18. Goosinurwife's Avatar
    mine stopped a month or so afteri got it i may be sending it in to lg and im ask them to remove all the tmobile crap

    update

    i talked to lg on twitter they said i could send in the phone for repair but i got no reciept it disintegrated to nothin in the closet but the guy on twitter said to send it in anyways since its still under warranty so should i will they repair it even tho i got no reciept anymore ?
    04-25-2018 08:43 PM
  19. Morty2264's Avatar
    mine stopped a month or so afteri got it i may be sending it in to lg and im ask them to remove all the tmobile crap

    update

    i talked to lg on twitter they said i could send in the phone for repair but i got no reciept it disintegrated to nothin in the closet but the guy on twitter said to send it in anyways since its still under warranty so should i will they repair it even tho i got no reciept anymore ?
    I would contact them again to inquire about that before going to all the effort to send it in. Keep us posted!
    04-27-2018 09:19 PM
  20. evanborkow's Avatar
    mine stopped a month or so afteri got it i may be sending it in to lg and im ask them to remove all the tmobile crap

    update

    i talked to lg on twitter they said i could send in the phone for repair but i got no reciept it disintegrated to nothin in the closet but the guy on twitter said to send it in anyways since its still under warranty so should i will they repair it even tho i got no reciept anymore ?
    Did you register it with LG?
    04-29-2018 03:50 PM
  21. Goosinurwife's Avatar
    Did you register it with LG?
    no
    05-02-2018 07:57 PM

Similar Threads

  1. My LG G3 went dead.
    By Android Central Question in forum Ask a Question
    Replies: 4
    Last Post: 09-07-2018, 11:28 AM
  2. Fingerprint sensor stopped working after installing Microsoft Launcher
    By Android Central Question in forum Ask a Question
    Replies: 7
    Last Post: 06-25-2018, 06:18 AM
  3. Periscope on Lg v30
    By Greg Desanto in forum LG V30
    Replies: 2
    Last Post: 06-23-2018, 05:22 AM
  4. Replies: 10
    Last Post: 03-12-2018, 09:44 PM
  5. Touch Wiz has stopped working on my samsung galaxy s7 tablet
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-10-2018, 05:23 PM
LINK TO POST COPIED TO CLIPBOARD