1. j_grouchy's Avatar
    A couple weeks ago, I got the August 1 security patch through T-Mobile...and just yesterday I got the October 1 patch. I thought it seemed kind of odd to get two so close together.

    Today, however, I started having bluetooth issues in my car. It kept shutting down, giving me an error message, and then restarting. The bluetooth icon in the status bar was rapidly flashing grey & white.

    Is anyone else having bluetooth issues on the October patch?
    11-05-2018 11:27 AM
  2. JSchoey's Avatar
    Same issue I am experiencing after the update. Received update over the weekend and noticed that my phone was disconnecting/connecting to my car about every 60 seconds today on my way to work.

    Also, seem to be having issues with my location services in some of my apps as well.
    11-05-2018 11:39 AM
  3. j_grouchy's Avatar
    Just ran this by T-Mobile support and got this response back. I'm not able to test it out right now, so if someone else does, let me know if it works.

    October 1 security patch - bluetooth issues?-g6bt.jpg
    11-06-2018 09:26 AM
  4. Tmolina703's Avatar
    Just ran this by T-Mobile support and got this response back. I'm not able to test it out right now, so if someone else does, let me know if it works.

    Click image for larger version. 

Name:	g6bt.JPG 
Views:	51 
Size:	27.9 KB 
ID:	293618
    Tried it. Doesn't work. I thought I was the only one having this issue. Its super annoying.
    11-07-2018 04:19 PM
  5. patruns's Avatar
    I did the update and haven't experienced the issue. Have you tried forgetting and then reconnecting the bluetooth connection with the car? What cars are experiencing this?
    11-08-2018 11:33 AM
  6. Amyshubby's Avatar
    I have a Prius Prime. Connection problems since the update. Reconnecting doesn't help. Changing the phone name as described above doesn't help. Really hope they push out an update to fix this soon.
    11-09-2018 01:15 PM
  7. j_grouchy's Avatar
    Yeah. Same thing...but I have a Honda Accord.
    11-09-2018 03:58 PM
  8. Amyshubby's Avatar
    I called T-Mobile. On the positive side, their customer service has been noticeably better since they made a commitment to improve it. Unfortunately, despite trying for 45 minutes they were unable to help. They said they will make this a priority for their technical staff and will follow up with me.
    j_grouchy likes this.
    11-10-2018 08:10 AM
  9. j_grouchy's Avatar
    I don't know if it's related to the update, but I had some WEIRD sh...stuff...go down with my phone Friday evening. It was working fine...then suddenly wasn't. I couldn't turn the screen on. No buttons worked and I was afraid it was bricked. I thought perhaps there was a bigger battery drain than expected and maybe it had just run down, so I plugged it in. Immediately the screen lit up and the battery indicator said 60%. All the notifications began popping up and the sound was very messed up, as if the speaker was dying. I couldn't get the screen to respond consistently, so I managed to reboot it...and suddenly it all started working fine again.

    Like I said, I'm not sure if it was just a random thing or if it was related to the update...or some other bug caused by an app. Timing just seems suspicious because of this other issue I have with the bluetooth.
    11-12-2018 09:17 AM
  10. j_grouchy's Avatar
    LG support is not very useful. Their recommendation is just to factory reset.
    11-14-2018 01:42 PM
  11. Cutthr0at115's Avatar
    I'm having the same problem connecting to 2012 toyota camry car stereo after the update.

    I got a warranty replacement G6 from Tmo and it also happened on that phone after the same update.

    We need people to call and bother them about this or they wont do anything about it.
    11-14-2018 06:09 PM
  12. Cutthr0at115's Avatar
    LG support is not very useful. Their recommendation is just to factory reset.
    I've done this multiple times and it does not help.
    HockeyPhool and j_grouchy like this.
    11-14-2018 06:10 PM
  13. HockeyPhool's Avatar
    I'm also having the same issue (LG G6, 2017 Subaru Forester). I've tried unpairing/re-pairing, force-stopping Bluetooth and deleting data, editing the name of the car's Bluetooth device, and today I did a full factory reset on my phone. As soon as I re-paired it with my car, the Bluetooth app started crashing again. It cannot stay connected no matter what.

    A couple weeks ago, I got the August 1 security patch through T-Mobile...and just yesterday I got the October 1 patch. I thought it seemed kind of odd to get two so close together.

    Today, however, I started having bluetooth issues in my car. It kept shutting down, giving me an error message, and then restarting. The bluetooth icon in the status bar was rapidly flashing grey & white.

    Is anyone else having bluetooth issues on the October patch?
    11-14-2018 07:41 PM
  14. Amyshubby's Avatar
    I think I found a temporary work around until T-MOBILE (hopefully) sends out a fix. I was able to disconnect the phone as an audio player and only use it for phone calls. This seems to make the connection more stable. unfortunately, I need to redo it every time I start the car. Also means no Pandora or podcasts for now.
    11-16-2018 03:12 PM
  15. JimJustJim's Avatar
    I think I found a temporary work around until T-MOBILE (hopefully) sends out a fix. I was able to disconnect the phone as an audio player and only use it for phone calls. This seems to make the connection more stable. unfortunately, I need to redo it every time I start the car. Also means no Pandora or podcasts for now.

    I just wanted to add my voice to this thread and say I'm also an LG G6 owner having the same issues as everyone here. Some Reddit user recommended enabling dev options and changing the AVRCP to 1.3. although it seems to have worked for a couple people there, it didn't work for me.

    So far the only stable use I get out of it is doing exactly what Amyshubby said above and only use it for phone calls.
    11-17-2018 02:58 PM

Similar Threads

  1. Bugs / Issues thread
    By neil74 in forum Huawei Mate 20 & Huawei Mate 20 Pro
    Replies: 13
    Last Post: Yesterday, 05:59 AM
  2. November Security Update
    By falexander115 in forum Google Pixel 2 & Pixel 2 XL
    Replies: 53
    Last Post: 11-15-2018, 10:00 PM
  3. Stopping google play music from opening when streaming via bluetooth
    By critta71 in forum General Help and How To
    Replies: 3
    Last Post: 11-15-2018, 09:21 AM
  4. Secure folder opens after I unlock my phone
    By silverfang77 in forum Samsung Galaxy Note 9
    Replies: 5
    Last Post: 11-05-2018, 02:02 PM
  5. Replies: 1
    Last Post: 11-05-2018, 06:31 AM
LINK TO POST COPIED TO CLIPBOARD