1. Buzzintx's Avatar
    Since upgrading to this phone I've tried using Android Auto but it freezes as it trying to launch. I've changed cables but that makes no difference. The Nexus 5X I had previously worked beautifully with the app. Any ideas on how to get a fix on this issue?
    12-22-2018 07:32 AM
  2. jhilker's Avatar
    Hmmm, I've been able to use it with my G6 with no problem at all. Have you tried uninstalling and reinstalling?

    You mention using cables. Are you not connecting via Bluetooth?
    12-22-2018 08:19 AM
  3. kgambino's Avatar
    Since upgrading to this phone I've tried using Android Auto but it freezes as it trying to launch. I've changed cables but that makes no difference. The Nexus 5X I had previously worked beautifully with the app. Any ideas on how to get a fix on this issue?
    I am using Android Auto with my Fusion. The dealer instructed us to use the OEM cable, or it wouldn't work well.
    12-22-2018 09:00 AM
  4. Buzzintx's Avatar
    I failed to mention that my headunit is a Kenwood DMX7705S aftermarket unit that connects with a cable.
    12-22-2018 09:12 AM
  5. captfbgnet's Avatar
    Sprint LGG6 Oreo 8.0 w/all current updates 2018 Murano with AA and Apple CarPlay

    I've had problems sending texts. The other AA functions work ok while connected with the original cable. I've had the car for 6 months and this issue has always been there. The 'official AA forum' is URL'd below. Folks are having all sorts of issues with all types of phones and cars. Kind of the luck of the draw if things work ok or not.

    https://productforums.google.com/for...m/android-auto
    Buzzintx likes this.
    12-23-2018 07:24 AM
  6. Buzzintx's Avatar
    Let me update what I have found. The problem IS NOT the phone! My LG G6 connects to the Kenwood receiver and using Kenwood's Weblink app and Android Auto is also working. All it needed was a firmware update for the headunit.
    12-30-2018 03:56 PM
  7. Buzzintx's Avatar
    Still having issues, Android Auto freezes after opening for a couple of minutes. I give up! The Kenwood app runs the Waze app without any problems at all. That is what I was after.
    01-08-2019 09:37 AM
  8. Marius AVD's Avatar
    Possible fix for tucson 2019 & lg g6 android v 8.0.0

    I tried different cable few installs of android auto nothing helped,while working on some android game development I've enabled usb debugging from my phone (from developers options - google it) and all of a sudden just started to work while I casually put my phone to charge in the car with same cables. I hope this does the trick for you also. Cheers!
    05-22-2019 10:17 AM
  9. captfbgnet's Avatar
    Sprint LGG6 Oreo 8.0 w/all current updates 2018 Murano with AA and Apple CarPlay

    I've had problems sending texts. The other AA functions work ok while connected with the original cable. I've had the car for 6 months and this issue has always been there. The 'official AA forum' is URL'd below. Folks are having all sorts of issues with all types of phones and cars. Kind of the luck of the draw if things work ok or not.

    https://productforums.google.com/for...m/android-auto
    Well, as I said previously about 'luck of the draw' my Sprint Lg G6 works great now and has been over the past few months. The only difference? Various 'app updates' to the phone, AA, Google, Carrier services, etc. Pretty nice to have things work as they should now.
    05-23-2019 08:13 AM

Similar Threads

  1. Android 9/Emui 9 has made my mate 10 feel like a new phone
    By DJW351981 in forum Huawei Mate 10 & Mate 10 Pro
    Replies: 27
    Last Post: 02-19-2019, 11:26 PM
  2. Replies: 6
    Last Post: 12-23-2018, 11:57 AM
  3. LG G3 Does not boot into recovery
    By vivaCalcium in forum LG G3
    Replies: 1
    Last Post: 12-22-2018, 12:00 PM
  4. How do I open clipboard on Android
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-22-2018, 08:43 AM
  5. lg 4 phone on instagram i cant see what i type because the keyboard overlaps
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-21-2018, 09:30 PM
LINK TO POST COPIED TO CLIPBOARD