1. Jan Suhr's Avatar
    After the update I can't no longer connect to my WiFi, it just stays at "Obtaining IP-address..." and nothing more happens.
    Same problem on two of my WiFi routers.

    However I also have a VPN-Router for getting streaming content from abroad and to this Router it connects as normal.

    From that I assumed that my NetGears routers has some problem and saw some post on that matter and I bought a new router today from ASUS and with that one I get the same problem. Apparently there is something wrong with my phone. Have read about a few tricks that suppose to solve it but nothing helps.

    The Mobile network is working so I can manage but I need to connect to stuff at home.

    What to do? Total Reset of the whole phone?? Will that solve this?

    Thanks

    Jan
    08-19-2020 09:49 AM
  2. B. Diddy's Avatar
    Are you able to connect to public wi-fi networks, like at your local coffee shop?
    08-19-2020 10:32 AM
  3. Jan Suhr's Avatar
    Well I'm staying away from such places but as I wrote I can connect to my VPN WiFi router. I have in total four Wi-Fi networks in my home and the only one I can use is the VPN. But the problem with that one is that it is isolated from the rest of my stuff. And I need to connect to the stuff I have on my network. I store backups and photos on NAS servers on my network for example.
    08-19-2020 10:57 AM
  4. B. Diddy's Avatar
    I wonder if the NAS servers might have anything to do with it -- are you able to temporarily disconnect them from the network?

    Also, see if the problem persists in Safe Mode: https://www.t-mobile.com/support/dev...de-lg-g7-thinq
    08-19-2020 11:04 AM
  5. Jan Suhr's Avatar
    Disabled NAS didn't do any difference.

    Safe Mode, same problem...
    08-19-2020 04:28 PM
  6. Jan Suhr's Avatar
    Total Factory reset solved the problem and all is good now.

    BTW Factory reset is a lot easier now than a few years back. Everything installed back as it was, just a few passwords that has to be stored back again.
    B. Diddy likes this.
    08-23-2020 01:58 AM
  7. B. Diddy's Avatar
    Good to hear, although too bad about the hassle. On other phones, I would've suggested a cache partition wipe, but most recent Moto phones don't have that as an option since they use the dual A/B partitions for seamless updates (which eliminates the cache partition wipe option).
    08-23-2020 09:05 PM

Similar Threads

  1. Why does my Barclays banking app not work on my phone
    By Android Central Question in forum Ask a Question
    Replies: 9
    Last Post: 08-19-2020, 12:31 PM
  2. Replies: 2
    Last Post: 08-19-2020, 10:47 AM
  3. Why am I unable to switch cameras on Softwiner Evb tablet.
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 08-19-2020, 10:41 AM
  4. How to activate my new phone
    By lindajm22 in forum Samsung Galaxy Note 20 & Note 20 Ultra
    Replies: 8
    Last Post: 08-19-2020, 10:01 AM
  5. The edge lighting effects on my S20+ stopped working
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-19-2020, 09:42 AM
LINK TO POST COPIED TO CLIPBOARD