1. sswitzer's Avatar
    When I got the phone, the double-tap side button to launch Google Lens worked fine (albeit of questionable value.) Now I just get this error:

    Double tap side-button for Lens stopped working-screenshot_2018-06-11-15-27-04.jpg

    I've done the normal clear-cache/reboot, force stop, etc. steps. (This isn't my first rodeo.)

    Thoughts?

    It's not a big deal, really, as it's not something I rely on or anything like that... I just found it mildly useful, and can see it being more useful down the road as Lens improves.
    06-11-2018 06:32 PM
  2. idon12no's Avatar
    Mine still works
    06-11-2018 07:32 PM
  3. sswitzer's Avatar
    Solved by updating Google beta app.

    Rough idea of a solution from here: https://support.google.com/googlepla...EhfU3Y0/?hl=en

    Update: it now runs without error, but you can't see anything. Very helpful Still working on a real solution.

    Update: it now sees things, but then can't reach google to actually look up information.

    Update (hopefully the last one!): I opted out of the Google Beta program, and re-installed Google. If you've never uninstalled and re-installed Google, I'll tell you it's not for the faint of heart. For a good 1/2 hour I was sure I'd need to do a clean reset of my phone, because nothing would talk to Google... at all. Then I figured out that I needed to clear all my phone cache (not just Google) and re-boot the phone. At this point, all is good, including Lens.

    Update (I can't believe I'm still playing with this!!!!): Lens works from within Google Assistant (there's a little lens icon) just perfectly, but the double-tap of the assistant button still doesn't work properly. I think I'll just leave it for the moment, and wait for either Google or LG updates. At the very least, you can go into Assistant and tap the Lens icon (lower right of the assistant) -- that's one tap of the button and one tap of the lens icon. So it's a pretty quick way to get into lens.
    06-12-2018 12:58 AM

Similar Threads

  1. Replies: 6
    Last Post: 07-13-2018, 07:36 AM
  2. Where do I find the WPS pin for my LG V30 cell phone?
    By Android Central Question in forum Ask a Question
    Replies: 6
    Last Post: 06-11-2018, 11:02 PM
  3. Moto ganepad connected but no button work
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 06-11-2018, 05:43 PM
  4. Google play services eating up battery, how do I stop that?
    By Abbers727 in forum Samsung Galaxy S9 & S9+
    Replies: 2
    Last Post: 06-11-2018, 03:04 PM
LINK TO POST COPIED TO CLIPBOARD