1. sclauther's Avatar
    I am having trouble with my LG K7. When I transfer songs from my computer to my phone, the Music Player sometimes messes up the name of the album or the song if either contain accented letters. Problem is, it does this seemingly at random!

    For example, I have an album on my computer called "Achitèk Mondyal":
    Music Player Messes Up Accents in Song Names!-wmp-display.jpg
    However, once it is transferred to my phone, some of the tracks have the correct album name attached, but some are sorted into a different album called "Achitčk Mondyal":
    Music Player Messes Up Accents in Song Names!-messed-up-album-name.png
    Music Player Messes Up Accents in Song Names!-missorted-songs.png

    However, File Manager has the songs all in one file, and that file has the correct accent:
    Music Player Messes Up Accents in Song Names!-file-manager-2.png
    Music Player Messes Up Accents in Song Names!-file-manager.png

    Is this a problem with the phone, or with the Music Player? And more importantly, how can I stop it from messing up more songs? It seems to be the case regardless of what SD card I use or the program I use to transfer the songs over (I have tried Windows Media Player and Winamp; the name still gets messed up). I have plenty of songs with accents in their albums' names or in their own titles, and I'm hesitant to transfer my library to my phone if more mishaps like this are going to happen.

    EDIT (6/6/2016): I also have an iPod, so I keep my library current with WMP and iTunes. I just found that using doubleTwist to sync from iTunes keeps the accents intact. Unfortunately, syncing from WMP still results in the messed-up accents.
    Question is, is there a solution that does not require switching to iTunes only to switch back out?
    04-26-2016 10:28 PM

Similar Threads

  1. Camera photos show up black with an exclamation mark?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-28-2016, 07:37 PM
  2. How do I get "Google Play Services stopped" pop ups to stop?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-27-2016, 12:17 AM
  3. WiFi Issue When Setting Up New Phone
    By amazondrone in forum Samsung Galaxy S7
    Replies: 2
    Last Post: 04-26-2016, 11:23 PM
  4. Replies: 1
    Last Post: 04-25-2016, 08:28 PM
  5. No Video, Sound only in all Video Players
    By lifress in forum Samsung Galaxy S6 active
    Replies: 0
    Last Post: 04-25-2016, 05:08 PM
LINK TO POST COPIED TO CLIPBOARD