1. AC Question's Avatar
    My lgl34c no longer opens on any computer. I have tried several computers and usb cables. Also checked my updates both phone and computer . I am not rooted. All I get is error 43. Any thing I can do?
    09-05-2015 06:57 PM
  2. srkmagnus's Avatar
    Try uninstalling the driver's then reinstall and see if that helps. Let us know how that goes.
    09-05-2015 07:00 PM
  3. Djrendon's Avatar
    I did with no luck still the same error.
    09-05-2015 09:17 PM

Similar Threads

  1. Can my phone play hd videos?
    By Mykingdombleeds in forum General Help and How To
    Replies: 1
    Last Post: 09-06-2015, 02:40 AM
  2. Replies: 3
    Last Post: 09-06-2015, 01:21 AM
  3. Why has my battery died and will not charge?
    By AC Question in forum Hardware Hideaway
    Replies: 2
    Last Post: 09-05-2015, 11:19 PM
  4. Why does my ZTE phone shut itself off any time it wants?
    By Southforkhp in forum ZTE Android Phones
    Replies: 1
    Last Post: 09-05-2015, 07:02 PM
  5. Replies: 1
    Last Post: 09-05-2015, 06:37 PM
LINK TO POST COPIED TO CLIPBOARD