1. AC Question's Avatar
    I've got an lg l90 and every time I get a call or a message my flash goes blinking and that is really annoying. I searched in my settings and didn't find any solution. I use the Android version 5.0.2. Is there any solution for that?
    08-23-2015 09:30 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Go to Settings>Accessibility​. Is there an option for Flash Alerts? If so, turn it off.
    08-24-2015 12:28 AM

Similar Threads

  1. What keyboard and theme do you use?
    By rdt595 in forum LG G4
    Replies: 51
    Last Post: 03-03-2016, 08:31 PM
  2. Replies: 2
    Last Post: 09-04-2015, 11:11 AM
  3. Impressed with camera
    By danielson2047 in forum Google Nexus 6
    Replies: 8
    Last Post: 08-29-2015, 12:39 AM
  4. Replies: 0
    Last Post: 08-23-2015, 09:05 PM
  5. Replies: 0
    Last Post: 08-23-2015, 09:04 PM
LINK TO POST COPIED TO CLIPBOARD