1. esalinas09's Avatar
    ok so here is my problem, earlier today i recieved a message sayin tht i had an update available, i accepted the update but the phone booted into recovery mode, now i cnt restore anything, i believe it needs the update to continue but i cnt seem to get it, i cnt get past the recovery screen. i tried to put the rom back to stock but it keeps aborting...any suggestions??
    05-02-2012 09:29 PM
  2. gammaRascal's Avatar
    There's an update? Nothing come in for me. Does 2.3.6 have root?
    05-03-2012 03:14 PM
  3. esalinas09's Avatar
    not sure if it has root yet but i miss my phone :[ lol
    05-03-2012 06:51 PM
  4. gammaRascal's Avatar
    So you weren't on stock when you updated? Did you uninstall any preinstalled apps?
    05-04-2012 09:32 AM
  5. esalinas09's Avatar
    i believe not cuz i have it rooted, nd no i have all my preinstalled apps
    05-07-2012 03:50 AM
  6. esalinas09's Avatar
    so my friend told me my hboot is missin, does anyone have a copy of it
    05-07-2012 05:09 AM
  7. chaoscow's Avatar
    Esalinas09 I have a similar problem, did you find a fix?

    just jacked my phone up by updating, I rooted it a while back but only advatage i took was a tethering app which was the only reason i rooted in the first place. I put clockword recov and have a backup. I updated this morning then set my phone down while it updated, came back it was off. Turned it on and went into clockword mod recovery, I've rebooted many times, then tried restore multiple times, it goes through the motions then goes to recovery again. Then i tried factory reset, then restore again, and so far no change that i can see. CW mod
    10-25-2012 02:57 PM