1. freekaleekuk's Avatar
    Hey guys, i have looked through the forums to no avail and I was wondering if any of you knowledgeable folk would be able to assist.

    First off, just switch from an iCrap 4 and I was thrilled to be out of the "Apple Eco System". I was so surprised with what i could get through Android.

    Basking in the glory of my newly Gingerbread updated rooted O3D a work-mate of mine suggested Cyanogenmod. I was only too keen!

    I am a computer technician and I have been fiddling with things for many years so I consider myself quite "Savvy - (So to speak)"

    I decided to flash a nightly build of Cyanogenmod to my phone.

    Installed Clockwork and thought it was pretty intuative. Downloaded the ROM, and attempted to install it.

    I did a backup of my current ROM using the given utility (Something I have learned from in the past to be safe) and thought I should have no worries at all. - WRONG.

    Cyanogenmod flashed in about 20 seconds and then proceeded to go into a vicious boot-loop, which it is still in.

    CRAP! I thought, but oh well I'll just boot into clockwork recovery and reflash my old ROM - No.

    I cannot get Clockwork to load no matter how hard I try.

    I've tried the LG update software - Says fatal error. Uninstalled all the software / drivers - no change.

    Tried KDZ_FW_UPD - crashes, wont respond after I click Launch Software Update. (Running Win7 x64, tried compatibility mode - nothing)

    Tried getting into "Download Mode" - I cannot.

    Pretty damn annoyed, the phone is 3 days old and obviously now out of warranty as far as the store is concerned - I havent contacted them yet, however if I did try that route they would try to turn it on, see the Cyanogenmod boot loop and laugh.

    Pretty stuck for ideas, pretty annoyed, pretty upset.

    Any help would be GREATLY appreciated.

    Cheers, Jack
    01-16-2012 07:00 AM
  2. RobinM's Avatar
    Did you make sure you had the GB radio installed first before flashing?
    01-27-2012 01:42 AM
  3. thesnowsnake's Avatar
    Wow your not bricked..........Thats a easy fix just enter emergency mode and reflash.....I trully bricked mine when your phone no longer sees the USB and is all black screen your bricked...Sent it in for jtag...then try again.
    02-06-2012 09:44 AM
  4. nspyraishn's Avatar
    How do you enter into emergency mode because I haven't been able to figure out that bit yet. I tried to enter back into Clockwork for for some reason it won't go to it. Does emergency mode require a USB cable (to connect to the computer), because if it does I guess I'm screwed until I get some more money, since somehow I've lost mine.
    04-29-2012 09:04 AM
  5. iamtalha's Avatar
    easiest way when cyanogenmod goes to bootloop keep the power button pressed till phone shuts down then press the key combination to go to cwm wich will be i think volume down and power button first hold the volume down button then and also the power button for exactly 6 seconds the phone wont vibrate bt after 6 seconds let hte power button go while the volume buton still pressed phone will boot to cwm then restore ur rom
    10-02-2012 11:42 PM
  6. blackomen's Avatar
    The cyanogen mod loop is usually due to not doing a factory reset before flashing.

    Sent from my LG-P920 using Xparent SkyBlue Tapatalk 2
    10-03-2012 03:46 PM
  7. denikrisz's Avatar
    Total bricked my p920

    I've installed wpark bootloader (start fastboot.bat)

    but the telephone turned off at the half of the setup and now I can start it altogether...:crying:

    any ideas?

    thanks denikrisz
    02-25-2013 11:03 AM