1. Rune Arc's Avatar
    So I factory reset my phone and
    before that the wifi was working fine,
    but now,
    for some reason i get this loop of
    "Obtaining IP Address",
    "Disconnected",
    then does it again.
    Anyone have any ideas?

    Will thank <3

    Example. It Loads this then disconnects after a while and repeats.
    11-11-2012 09:45 PM
  2. kwknott's Avatar
    Try rebooting router and go into WiFi settings on phone and forget the WiFi connection, reboot and try setting up again.

    Are you stock?

    Sent from my One V using Tapatalk 2
    11-12-2012 06:12 AM
  3. Rune Arc's Avatar
    Try rebooting router and go into WiFi settings on phone and forget the WiFi connection, reboot and try setting up again.

    Are you stock?

    Sent from my One V using Tapatalk 2
    It's not rooted, it was though, but even then I did't do any roms or anything. and i's not just my house wii, its any wifi for some reason.
    11-12-2012 12:54 PM
  4. Rune Arc's Avatar
    BUMP
    11-13-2012 01:16 PM
  5. Rune Arc's Avatar

    Example. It Loads this then disconnects after a while and repeats.
    11-13-2012 01:35 PM
  6. Rune Arc's Avatar
    bump!!!!!
    11-13-2012 06:24 PM
  7. Rune Arc's Avatar
    Another shameless self-bump...
    11-13-2012 07:09 PM
  8. Rune Arc's Avatar
    Shameless self-bump
    11-14-2012 04:45 PM
  9. R34SKYLINE's Avatar
    Hold the wifi thong name and then chose "forget" or something like that then try it again and see if it connects

    Sent from my LG-LS840 using Tapatalk 2
    11-21-2012 10:50 AM

Similar Threads

  1. Help with Wi-Fi issue
    By leprechaun106317 in forum AT&T LG Phoenix/Thrive
    Replies: 15
    Last Post: 04-22-2012, 02:17 AM
  2. Wi-Fi Problems! Please Help!
    By Basis in forum Motorola Droid
    Replies: 6
    Last Post: 07-16-2010, 11:37 PM
  3. Stock HTC Browser/Wi-fi issue
    By pageproaudio in forum HTC Hero
    Replies: 1
    Last Post: 02-24-2010, 09:14 PM
  4. Text issue!!!! Please help
    By jbg21 in forum HTC Droid Eris
    Replies: 5
    Last Post: 01-22-2010, 10:04 AM
  5. Weird Head Phone (mic) Icon Issue PLEASE HELP!!
    By oracle646 in forum HTC Droid Eris
    Replies: 4
    Last Post: 12-30-2009, 08:03 PM
LINK TO POST COPIED TO CLIPBOARD