1. iammebutnotme's Avatar
    This has got to be the weirdest thing ever to happen to me in over 15 years of working with electronics, but just goes to prove something new can happen every day.

    Phone: LG Optimus F3
    Carrier: Virgin Mobile
    Age: just shy of 8 months
    Running: And. 4.1, VZ6 update

    I was doing a manual backup to my SD-card on Sunday and my backup froze about 90-odd% through. Upon exit, the phone restarted but it didn't go back to the V-M boot partition at all. Instead, it came up into this 128MB LG partition which would only recognize VM as a carrier for texting and phone purposes. I was able to download via Wi-Fi ES File Explorer, which showed that the VM image was still there, every piece of bloat-ware still sitting on there. When the phone tried to keep trying to "activate" itself it kept trying to do PRL updates and such, and now it's at the point where all it does is flash the LG screen and cycle the home LED.

    I've tried the following solutions:
    -Soft Reset (via Android)
    -Hard Reset (Vol. Up/Home/Power)
    -Recovery Reset (Vol. Down/Power)
    -Rooting via MotoChopper and SafeRoot

    As I've said, all my phone does now is display "LG" and cycle the home LED. Rooting did not take any effect through any means, nor will the phone be recognized by my computer at all now. Before I rooted I live-chat-help-spoke w/ LG, and they've given me an RMA to return the phone. (Lucky for me, there's no record of rooting because each time the phone reset, it was back to this 128MB-LG default where no changes from previous were erased/written over) Before doing so, though, as I'm loathe to give up my main means of communication I'm putting it out to the Android universe if there's any way at all I can recover the phone on my own.

    Any assistance will be hugely appreciated.

    Update: on a whim, tried the "Hard Reset" option, instead of getting the usual screen I have a circular recycling arrow, "S/W Upgrade", and "Please wait while upgrading..." on the screen.
    05-15-2014 02:00 PM

Similar Threads

  1. Attaching photos to comments from the AC App
    By skuni in forum Site Feedback & Help
    Replies: 17
    Last Post: 12-18-2014, 01:51 PM
  2. Coming from BlackBerry 10: Some Thoughts and Questions
    By Benjamin_NYC in forum Legacy Android & Other OS's
    Replies: 2
    Last Post: 05-18-2014, 08:33 AM
  3. Replies: 2
    Last Post: 05-15-2014, 02:28 PM
  4. Galaxy S5: Stuck in "paste"mode when trying to type text.
    By AuntieNancy in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 05-15-2014, 01:15 PM
  5. Replies: 0
    Last Post: 05-15-2014, 12:18 PM