1. lvdave's Avatar
    I've bought two used Sprint/LG Optimus Elites and after a period of time they have both started only booting to the recovery screen. Both phones worked fine initially, and for quite a few months after purchase, but now both will only boot to the "Android system recovery". Both are stock Android (2.3.x, I believe) and not rooted. At the recovery screen you can up/down volume to select "reboot system now", "apply update from sdcard", "wipe data/factory reset" and "wipe cache partition". If you press the on/off button to select ANY of these, the screen changes to a box with an arrow coming out pointing at a little green "android", and thats where it stays until you pull the battery. The same thing occurs when choosing any of the recovery choices. The only thing I can think of is the wife has a habit of letting the phone go complete out of juice, then after I remind her to put it on the charger, and she tries to turn it on after the recharge, she forgets about needing to hold down the power button for a long time to actually *start* the phone from dead. I wonder if she's clobbed the os by constantly completely running down the battery. I'd like to see if theres something I'm missing on these OR if they're both actually "dead", before I buy her another phone, probably something OTHER than an LG Optimus Elite..

    Thanks
    Dave Frandin
    04-06-2015 09:39 AM
  2. Golfdriver97's Avatar
    If it's turning on, there is probably nothing wrong with the battery. There may be an error in the OS as to why it isn't booting there, but the wonky recovery is an issue too. If it can't do a reset, there is no way to wipe the slate clean, and start fresh.

    You might be able to reflash the stock ROM with your PC. There may be a toolkit or you should be able to do it with ADB. YouTube might have a video or three on how to do this.
    lvdave likes this.
    04-06-2015 10:04 AM
  3. lvdave's Avatar
    Thanks for the reply.. Will check out applying the stock rom via adb.. Hadn't tried that yet.. The fact that this EXACT failure occurs on three units of the same model, plus without being rooted or modded in any way makes me wonder just what the heck could be causing this.. Having flushed down the drain about $80 total (~$40 each) for the first two, and now a third unit crapping out, I'd really like to fix the unit then sell it and get the wife some OTHER brand of phone....

    Dave
    06-06-2015 05:01 PM
  4. lvdave's Avatar
    Thanks .. Will check youtube for an ADB fix...

    Dave
    06-06-2015 05:03 PM
  5. Golfdriver97's Avatar
    Thanks .. Will check youtube for an ADB fix...

    Dave
    Hopefully everything goes well.
    06-06-2015 10:22 PM
  6. lvdave's Avatar
    Update: adb insists there is no device present.. I KNOW adb is working fine, as I can connect my HTC G2 and adb sees it fine. Since I'm on Linux, I have udev rules for both my HTC and wife's LG.. Anyway, I've wasted enough time on this.. Since both of our phones are on the Ting MVNO, and Ting has recently partnered with tmobile to allow gsm phones to be used on Ting instead of just Sprint phones, I bought a brand new tmobile prepaid Android phone for $29, put a $10 Ting SIM card in it and called it good, works fine.. All done with LG phones...

    Thanks all!
    06-15-2015 08:18 AM

Similar Threads

  1. Why can't my micro SD Card recognize in my oppo phone?
    By AC Question in forum Oppo Find 5
    Replies: 8
    Last Post: 01-17-2018, 01:25 AM
  2. Why doesn't my phone connect to my computer?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 04-30-2015, 09:19 AM
  3. How do I get minute streaming across my phone screen?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-06-2015, 01:16 PM
  4. Phone lags turns to a Split screen issues....
    By robert7107 in forum Google Nexus 6
    Replies: 4
    Last Post: 04-06-2015, 10:30 AM
  5. Replies: 1
    Last Post: 04-06-2015, 08:54 AM
LINK TO POST COPIED TO CLIPBOARD