1. kvraobsnl's Avatar
    Hi, Namaste to all of you.

    I am using an Unlocked AT&T OGP in India since 6 months. When I am trying to update software, I am getting the notification as "Your phone is not registered yet." The device is in 4.1.2
    Hence, I tried to root it. But, I am unble to root it. I tried thru xda-developers guidence.
    I want to change the os to cyonogenmod. But this is also not affected. Pl guide me. How to root it? How to cyanogenmod it?
    03-02-2014 09:55 AM
  2. dkr627's Avatar
    use kingo android root simple
    kvraobsnl likes this.
    03-09-2014 02:20 PM

Similar Threads

  1. Galaxy S4 not showing boot-up screen
    By Edvin HQ in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 09-07-2014, 08:03 AM
  2. Help with rooting Android 4.4.2 on Galaxy S4
    By rebel2401 in forum General Help and How To
    Replies: 16
    Last Post: 04-30-2014, 08:03 PM
  3. AT&T's KitKat for Note 3...
    By Steve R8 in forum AT&T Samsung Galaxy Note 3
    Replies: 57
    Last Post: 04-07-2014, 01:41 PM
  4. One problem and one question for Galaxy S2
    By IoanT in forum Samsung Galaxy S II
    Replies: 3
    Last Post: 03-08-2014, 08:53 PM
  5. Replies: 0
    Last Post: 03-02-2014, 05:40 AM