1. steev89's Avatar
    Has anyone else tried checking for an updaet recently. I did it the other day and it said an update was available so I downloaded etc. But when it was installed it gave an error 0x13E. Tried it the last couple days with no luck. I tried with LGs computer program to but it says there are now updates. Is anyone seeing this happen?
    12-22-2012 03:30 PM
  2. Larry Thomas's Avatar
    I check for updates every day. There hasn't been any.
    12-22-2012 04:21 PM
  3. steev89's Avatar
    thats what I do to, mine the last couple days says there is but keeps giving that error when it gets to the updating part. Do you have at&t or sprint?
    12-22-2012 04:45 PM
  4. EricandSuebee's Avatar
    The update is for AT&T, I can't find anywhere what the update was for though. My wife who has a Galaxy SII had the same update, so it's not just for the optimus G.
    12-22-2012 07:17 PM
  5. Larry Thomas's Avatar
    thats what I do to, mine the last couple days says there is but keeps giving that error when it gets to the updating part. Do you have at&t or sprint?
    Oh I forgot that AT&T has this phone too. I have the Sprint version.
    12-22-2012 07:44 PM
  6. thebizz's Avatar
    Looks like you had a bad download or the Att servers were trying to give you an update for a different phone but I could be wrong. Let me check into this update because last I heard their weren't any being pushed out for either us model
    Just Google it and saw their was an update being pushed out. Have you rooted unlocked anything
    pdj likes this.
    12-22-2012 09:11 PM
  7. steev89's Avatar
    I had done just a basic root on it and thought that might be the problem so I unroot it, and did a factory data reset to see if that would fix it but no luck gave the same error when i tried to update

    Sent from my LG-E970 using Android Central Forums
    12-23-2012 12:39 AM
  8. thebizz's Avatar
    Worse comes to worse take it in to att show them the issue and let them either manually update it or figure out how to fix the issue.
    12-24-2012 04:51 AM
  9. Joelbr's Avatar
    It just happened to me in Yoigo version (i am from Spain and i was picked up in Yoigo, but i'm using Orange). That software updates are not from phone companies, they are from LG. Then it seems the only problem is the phone has root access. Yes, it's just that. I've LG Optimus G (E975) and 10d version. I rooted my phone after the first software update, then there is the second one and thats what happened. Then i googled it and i didnt find any answer of what i need. Thats what i'm doing: I use Super SU and SuperUser together cause i like some options in each one of these,so i'll try uninstalling SuperSU, and touching "Temporary Unroot" in SuperUser to see what happens, if nothing, i'll have to unroot my phone, update it, and then root it again. Try to do the same. I hope i'm helping.

    *LG sends a message when the smartphone restarts after that error, post your issue with all data in order to get better answers.
    07-08-2013 05:36 PM

Similar Threads

  1. error 1233 doing prl or firmware update
    By cosmos0001 in forum HTC EVO 3D
    Replies: 3
    Last Post: 02-19-2017, 11:47 PM
  2. Profile,PRL, Firmware update error
    By cabrone in forum Sprint Epic 4G
    Replies: 20
    Last Post: 08-09-2016, 01:31 PM
  3. New Firmware Update error. Need help!
    By Maurifuentes in forum Misc. Android Phones
    Replies: 2
    Last Post: 04-16-2012, 10:20 AM
  4. Replies: 2
    Last Post: 10-04-2010, 03:11 PM
  5. Firmware Update Error Code 1012
    By Evo Longoria in forum HTC EVO 4G
    Replies: 4
    Last Post: 08-01-2010, 09:36 AM