1. taylorheaps's Avatar
    I can't seem to root my phone, i follow all the directions and it seems to work but no superuser is on my phone :/ HELP PLEASE
    01-11-2013 09:16 PM
  2. Warlord721's Avatar
    What is your software version? If you just updated your phone in the last couple days to ZV9 then you can't root without reverting back to ZV7 or ZV8.
    01-11-2013 09:22 PM
  3. taylorheaps's Avatar
    where do i check this? it says im on 4.0.4.. i also tried to update it. says im on latest version, how do i revert back?
    01-12-2013 01:45 AM
  4. Warlord721's Avatar
    Under Software Information -> Software version .
    Which carrier are you on?
    01-12-2013 07:27 AM
  5. taylorheaps's Avatar
    software version- er7310h, carrier is Sasktel, in canada.
    01-12-2013 05:06 PM
  6. Warlord721's Avatar
    Sorry I have Sprint, you have the Canadian model. E973, I think? You should head over to the XDA forums, you will get alot more help over there.
    01-12-2013 09:26 PM
  7. taylorheaps's Avatar
    i have tried, cant post :/ and yes i do.
    01-13-2013 01:22 AM

Similar Threads

  1. Problems Root?
    By Anastasi G in forum Incredible Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 10-18-2010, 08:27 PM
  2. Problems Root?
    By Anastasi G in forum Verizon Droid Incredible
    Replies: 1
    Last Post: 10-18-2010, 07:44 AM
  3. Having Problems Rooting
    By drano#AC in forum AT&T Captivate Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 08-31-2010, 12:39 PM
  4. Bluetooth problem - rooting fix?
    By Jase in forum HTC Hero Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 08-02-2010, 10:37 AM
  5. Problems Rooting
    By knicks5171#AC in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 06-30-2010, 04:07 PM