1. kaiotes's Avatar
    i'm not sure which forum my phone belongs to.
    I have an LG F3.
    i rooted it via motochopper. The superuser app got installed i assumed per the youtube video thats the confirmation that it worked.
    i then followed instructions to format my sd card to get a ext2.
    i opened that app and chose ext2 as my system partition but ran into an error of "could not obtain root access. if you have root acces make sure you respond allow or grant to superuser request.

    i also tried using root checker to see if my phone is rooted, i got a message saying that it wasn't "sorry this device does not have proper root access"

    can someone help?
    my superuser access setting is apps and adb.
    i'm a beginner at this. just wants to free up space on my phone.

    thanks
    12-20-2013 11:53 PM

Similar Threads

  1. [Guide] Getting started with Home Automation
    By Golfdriver97 in forum Ambassador Guides, Tips & How-To's
    Replies: 1
    Last Post: 12-24-2013, 09:45 PM
  2. Transform Any Android Device To Samsung Galaxy S4
    By Mehul Boricha in forum General Help and How To
    Replies: 7
    Last Post: 12-23-2013, 09:34 AM
  3. gmail doesn't seem to suggest emails to me any more?
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 6
    Last Post: 12-21-2013, 05:19 PM
  4. Play Store won't open after updating GS3 to 4.3
    By Lumos in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 4
    Last Post: 12-20-2013, 11:01 PM
  5. Samsung Galaxy S4 - Phone Doesn't appear Samsung Boot Logo
    By bruse ryda in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 12-20-2013, 09:24 PM
LINK TO POST COPIED TO CLIPBOARD