04-22-2015 11:11 PM
44 12
tools
  1. Shogelash's Avatar
    For me it has never happened with all phone calls. I answer a call and it automatically goes to speakerphone, so while I'm on the call I turn off speakerphone with the bottom left option on the screen, and for a while I receive calls without the problem. I wonder if either bluetooth, which I keep on for my car, or my ringtone, AT&T Catch Me, could have anything to do with this. I've changed both to see.
    03-13-2014 10:07 AM
  2. calkidlv's Avatar
    I have a Sprint HTC Evo 4G LTE with this problem. I spent an hour on the phone with Sprint tech support this morning; they couldn't figure it out and suggested I take phone to service center. After phone call I dug some more and discovered that this isn't unique to Sprint, nor to HTC, nor to KitKat since I only have 4.1.1 on my phone. Checked when latest Chrome browser was released -- Feb 28 -- which was about the time the speaker started automatically turning on when I called someone. So... I uninstalled updates to Chrome, disabled it (ver 33.0.1750.136) and installed Chrome BETA (ver 34.0.1847.62) and the problem is fixed, for now at least.
    Just uninstall Google Chrome updates in Google Play and turn off auto update. I have same issue on HTC One X.
    03-13-2014 01:18 PM
  3. Shogelash's Avatar
    I am now in agreement that this issue is related to Chrome. I found this chromium issue 351310, but it is closed as duplicate to 348538, which I don't have permission to see. You may go to the issue and vote by clicking the star, however since it is closed I'm not sure it will help.
    03-14-2014 11:51 AM
  4. Hedehe's Avatar
    Same problem here. Tried uninstalling chrome, didn't work. Restarting, resetting phone not works. I have changed my charger brick and charging cable recently, problem started to show up after that. I'm back using my old trusty goodie cable and brick but the problem is still there. It doesn't happen all the time, it only happens 3 of the 10 calls but it's annoying in any way. Downloaded "Auto Speakerphone" from Play Store, see if it works. I'm subscribing this topic, in case of source of the problem would be found.
    03-14-2014 02:20 PM
  5. zipdrive73's Avatar
    I've had this problem for a while. Seems to relate to certain numbers you call. I find the Chrome theory a little hard to correlate. I've had HTC phones in the past do this crap too. I'm also on an LG Optimus G now. If anyone can find where this is set or if a bug...seems random...please post.


    Thanks.

    Posted via Android Central App
    03-15-2014 06:25 PM
  6. shider's Avatar
    Although various hardware problems with the speakerphone appear from time to time in smartphones, the current problem is related to Google Chrome.
    You can simply confirm this bug:
    1. Kill Chrome (in settings / apps).
    2. Open Chrome.
    3. Press Home button.
    4. Call somewhere. Is speakerphone on?
    5. Call once more. Is speakerphone off?
    6. Go to 1. and try again.
    Hedehe likes this.
    03-16-2014 02:12 AM
  7. shider's Avatar
    Update.
    Same problem occurs when using latest Opera with Chromium 33. More info here https://code.google.com/p/chromium/i...tail?id=351310 and here https://code.google.com/p/chromium/i...tail?id=352111
    03-16-2014 11:10 AM
  8. Hedehe's Avatar
    Although various hardware problems with the speakerphone appear from time to time in smartphones, the current problem is related to Google Chrome.
    You can simply confirm this bug:
    1. Kill Chrome (in settings / apps).
    2. Open Chrome.
    3. Press Home button.
    4. Call somewhere. Is speakerphone on?
    5. Call once more. Is speakerphone off?
    6. Go to 1. and try again.
    Followed the steps, i guess you're right but what about the solution? Is there anything else that could cause this problem? In theory, it should be solved by simply uninstalling Chrome, but it does not.
    03-16-2014 05:58 PM
  9. Shawn Morin's Avatar
    I have also been having this issue starting in March 2014. very lame. I love Chrome and don't want to reset it. Maybe if we get enough attention, LG will realize the issue and fix it.
    03-16-2014 06:18 PM
  10. shider's Avatar
    This is not LG bug. Temporary You can install Chrome beta. It works fine.

    @Hedehe. You must disable Chrome after uninstalling or turn off auto update.
    03-17-2014 12:21 AM
  11. Hedehe's Avatar
    @shider
    Hmm. It worked, but it's really weird, I can't really connect Chrome with phone app. Thanks for the suggestion. Have a nice day sir.
    03-17-2014 05:45 AM
  12. shider's Avatar
    Good news for everyone. Google has released new version of Chrome today - 33.0.1750.166. Problem seems to be finally solved.
    03-17-2014 02:58 PM
  13. Bhushan yavagal's Avatar
    Same here. Is LG watching all this?

    Posted via Android Central App
    03-21-2014 10:15 AM
  14. FuzzyLogic's Avatar
    Did you pick up the update for Chrome which seems to have completely fixed the issue?

    Same here. Is LG watching all this?

    Posted via Android Central App
    03-22-2014 10:31 AM
  15. scubaslim's Avatar
    the update fixed the issue, but now chrome has updated again and the problem is back.... wtf chrome?!?
    03-31-2014 03:44 PM
  16. farmjope's Avatar
    I can 100% confirm it was Chrome that was causing the issue and when Chrome updated the issue no longer exists so if you run into this issue you just need to update Chrome.
    04-04-2014 10:48 AM
  17. Jefry_zin's Avatar
    So any update on the loudspeaker auto on when making and receiving calls???it's really annoying on my g3
    10-03-2014 05:11 PM
  18. newmankd's Avatar
    I am having the same issue on my G3...
    12-10-2014 12:30 PM
  19. vandana naik's Avatar
    Starting a week or so ago... whenever I make a call or answer my phone, the speakerphone is automatically on. My phone is not rooted and there don't seem to be any settings in the phone that would apply to this. The phone being locked or not doesn't seem to have any effect on the problem. Any ideas on how to fix this? Thank you.
    04-22-2015 11:11 PM
44 12

Similar Threads

  1. Help!! I can't login to the forums from the app on my phone
    By elvis1935 in forum Samsung Galaxy Note 3
    Replies: 10
    Last Post: 03-21-2014, 10:47 PM
  2. Replies: 8
    Last Post: 03-04-2014, 01:22 PM
  3. Texting on S4 compared to iPhone
    By joe_m_p in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 03-03-2014, 10:39 PM
  4. Individual Notifications on Default Messaging App
    By dgreening in forum HTC One M7
    Replies: 0
    Last Post: 03-03-2014, 03:35 PM
LINK TO POST COPIED TO CLIPBOARD