1. Sharif Sabirov's Avatar
    Hello, I have a Sprint LG optimus G (model LS970) phone that runs on Android 4.1.2. I rooted (left a stock ROM) it to get rid of the shutter sound. Everything including Instagram worked just fine. Last time I was able to upload and post a photo on Ig was 2 weeks ago. Now 3-4 days ago I noticed the shutter sound came back on my camera. I was surprised as I made changes in the build prop and deleted the shutter sounds audio files. I went and tried to change it back but all the settings were the same as I left them. But now if you put the phone on silent the shutter sound goes away too, which it didn't do before the root. I'm assuming the phone went through an update. Anyway trying to upload a photo to Instagram it gets stuck on loading phase (before applying filters) and never comes out of it. The video doesn't work either as soon as I'm done recording it just resets back to start. Also can't play the videos they turn black with only audio playing. I tried to upload photos both by taking a picture on IG and trying to upload from the gallery and dropbox with the same result. I tried to restart the phone and uninstall the app several times but it didn't help. What do I do? Any advice is greatly appreciated.
    05-21-2014 02:37 PM

Similar Threads

  1. Note 3 beeps (melodically) off and on all day long?
    By lynnpudas in forum AT&T Samsung Galaxy Note 3
    Replies: 20
    Last Post: 03-22-2015, 11:43 PM
  2. Screen Lock and Handcent LED
    By concerned_user in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 06-20-2014, 02:10 PM
  3. A quick 4k video taken with my z2.
    By Andyvalver in forum Sony Xperia Z2
    Replies: 5
    Last Post: 05-22-2014, 02:00 PM
  4. S4 Active LCD and Digitizer Assembly replacement.
    By Paal Steen in forum Samsung Galaxy S4 Active
    Replies: 0
    Last Post: 05-21-2014, 11:26 AM
  5. S4 photo table doesn't rotate
    By Edible Walrus in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 05-21-2014, 09:40 AM