1. sRedwolf's Avatar
    I'm not sure if it's been posted before but in case not I thought I'd do so in the chance that it might help someone.

    On my Optimus G the newest version of the Play Store (4.9.13) crashes whenever I press the option button in the upper left of the screen. "Unfortunately, Google Play Store has stopped." Some Googling seems to indicate that the problem is affecting a variety of older LG phones.

    The work around is to right swipe (from left to right) across the screen which also reveals the option menu and seems to work fine.
    tlaswell likes this.
    08-17-2014 05:58 PM
  2. B. Diddy's Avatar
    Does it help if you go to Settings>Apps>All, select Google Play Store, and Clear Cache/Clear Data, then Force Stop?
    08-17-2014 06:10 PM
  3. sRedwolf's Avatar
    Nope doesn't help. Tried that first and then I even uninstalled the update and let it auto-update back to 4.9.13. Problem is still there.
    08-17-2014 06:15 PM
  4. RenoD2010's Avatar
    I've been at this for hours. Rooted. I've installed and uninstalled. Cleared cache and data, factor reset, cleared framework. Nothing is working. Fortunately my G3 is my primary phone and having no issues but I use my LG OG as an MP3 player at work and it is supposed to be my back up. Can't even get a file manager or Helium/Carbon on it to try and back it up. Don't really care if my apps update I just want to load them back on the phone. Can't even seem to drag and drop APKs. I've never flashed a ROM (used a one-click root) but I'm wondering if that might help.
    08-24-2014 08:01 PM
  5. Tom Rhodes's Avatar
    Hopefully this is what you are looking for. I just installed it and it's corrected the issue for me

    forum.xda-developers.com/xposed/modules/lg-optimus-jelly-bean-play-store-fix-t2852146
    09-10-2014 04:49 PM
  6. Sonofaperson's Avatar
    Hey I have the same problem! I just swipe to the right from the left. That brings up the same thing.... Also, use the back key to, well, go back (to get out of descriptions and going back at all)
    09-10-2014 06:32 PM
  7. Sonofaperson's Avatar
    Try flashing a ROM...I did it and its working great. I used pacman ROM
    09-24-2014 03:59 PM
  8. Paul Kaptein's Avatar
    Your work-around solution works fine with our LG Optimus L3II.
    Hopefully this glitch in the app will soon be mended.
    For now I can live with the alternate access to the menu.
    Thanks !
    09-29-2014 03:12 PM
  9. erwaso's Avatar
    This worked for me but with the new play store update I got a few days ago the issue is gone and I can tap the top left menu now.

    Version 5.0.31

    Posted via Android Central App
    10-29-2014 05:09 PM

Similar Threads

  1. HTC One ATT M7, No OS and No Recovery
    By John Naglak in forum HTC One Rooting, ROMs & Hacks
    Replies: 15
    Last Post: 04-23-2015, 11:11 PM
  2. Replies: 9
    Last Post: 03-19-2015, 10:48 PM
  3. Replies: 21
    Last Post: 08-19-2014, 09:59 PM
  4. LG G3- Customization for Google bar?
    By Nunya Biz1 in forum LG G3
    Replies: 11
    Last Post: 08-18-2014, 08:39 PM
LINK TO POST COPIED TO CLIPBOARD