1. bathtubbuddy's Avatar
    Hey guys so i have an LG Optimus L9 P769 phone with jellybean 4.1.2
    My problem is that one morning when i woke up, i noticed my phone wasnt connected to my wifi network at home. I found it strange because the wifi on my phone was enabled yet none of the wireless networks in the area were detected when i scanned. I entered the network information manually and it still didnt connect. I checked other devices such as phones, laptops but they DID detect the networks. I thought maybe restoring factory settings would help, but no dice. I have never rooted or done anything to this phone so there is no way i caused it. I hve never dropped the phone or caused any fisical damage either. I keep thinking that replacing the firmware would work but unfortunately, the bootloader is locked and im still having a hard time trying to figure out how to unlock it.

    Seeing as how i think the wifi radios on cellphones are half duplex, i tried creating a hot spot to see if that would work. The phone doesnt generate any errors but it just wont create a hot spot either. so im guessing its hardware failure. Its strange how i can still see the wifi mac address...

    Any suggestions on what i can or should do? I tried various apps but honestly they are all lame and none help at all. Id Appreciate all the help and info

    ps. i can still connect to internet/make calls thru my service network. its just my stupid wifi.
    03-19-2014 11:52 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you tried rebooting your router? See this article for other tips as well: http://forums.androidcentral.com/amb...-problems.html
    03-19-2014 10:32 PM
  3. bathtubbuddy's Avatar
    thanks for the welcome!!

    I thought that might have been a problem too, so i did reboot and restored factory settings router as well. As i mentioned in my post, the phone doesn't detect ANY wifi networks. So my router isn't the problem.

    by the way, Bluetooth DOES seem to work flawlessly.
    03-20-2014 10:04 PM
  4. B. Diddy's Avatar
    Hmm. Sounds like there might be a hardware problem with the wifi antenna or radio. When you say you restored factory settings, you mean you did a full factory data reset, right? I don't think I'll have much else to suggest besides bring it in to a cellphone repair shop. Sorry!
    03-20-2014 10:17 PM

Similar Threads

  1. Note 3: Google Play Won't Work after Upgrade Kitkat 4.4
    By rei Tan in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 08-16-2015, 05:37 PM
  2. Does the new SanDisk 128GB micro sd card work on the Galaxy Note2?
    By BlackberryFan2009 in forum General News & Discussion
    Replies: 5
    Last Post: 04-23-2015, 07:46 AM
  3. Auvio MHL Adapter not working with my note 3
    By mod101 in forum Sprint Samsung Galaxy Note 3
    Replies: 4
    Last Post: 02-18-2015, 05:32 PM
  4. File transfer to MacBook - no previews of pics/vids etc?
    By poshbird87 in forum General Help and How To
    Replies: 5
    Last Post: 03-19-2014, 12:59 PM
  5. Textra - Multiple messages; Group Text not working
    By RECav21#AC in forum AT&T Samsung Galaxy S4
    Replies: 1
    Last Post: 03-19-2014, 12:33 PM