1. RootNoob1299's Avatar
    Today i was trying to flash Miui v5 on my LG Optimus l9 and when i rebooted i got stuck in a boot loop. The phone does turn on but automatically gets stuck in the LG logo. I tried getting into CWM but it doesn't seem to work. I also tried to hard reset multiple time using Volume down + Power Button + Home Button, but that didn't work either. Any assistance will be appreciated. Any solution?
    04-14-2014 07:31 PM
  2. hardys77's Avatar
    It happend to me before and again im stuck here, I took it to service and they changed the software but was kinda expensive. You must change the software. Does your phone recognize the usb?
    04-20-2014 10:36 AM

Similar Threads

  1. How to display images automatically in email app
    By ZacD22 in forum HTC One M8
    Replies: 9
    Last Post: 04-16-2014, 12:14 PM
  2. purple in photos
    By Brian Dawson in forum HTC One M8
    Replies: 17
    Last Post: 04-16-2014, 12:54 AM
  3. Replies: 2
    Last Post: 04-15-2014, 03:22 PM
  4. LG Optimus Q Problems
    By Matthew Smith14 in forum Virgin Mobile Optimus Slider
    Replies: 0
    Last Post: 04-14-2014, 04:29 PM
  5. Need help with kindle fire root, stuck on daemon started successfully
    By FailAtEverything in forum Amazon Kindle Fire HD
    Replies: 0
    Last Post: 04-14-2014, 10:53 AM
LINK TO POST COPIED TO CLIPBOARD