1. Sbecerra407's Avatar
    I recently tried to flash a custom rom onto the phone but i ended up messing it up somehow. Whenever I try to boot it up, it shows the LG logo for a little bit, then it turns of and displays the LG logo again before displaying the Android logo opened up with a red triangle with an exclamation point in it. I don't know what to do. Also, I need to find a way to fix without deleting stuff like photos and I know I didn't back up anything like I should have.

    I've tried so many things so far. It seems like I cannot access the recovery, fastboot just hangs at "waiting for device", I cant seem to boot anything. I don't know if it is bricked or not.

    Thanks for any help
    06-15-2014 10:34 AM
  2. Moshe Barash's Avatar
    Have you tried flashing the KDZ for your device?
    04-13-2015 03:29 AM

Similar Threads

  1. cheapest phone with 64 GB micro sd card
    By chocolateyum in forum General Android Device Chat
    Replies: 12
    Last Post: 09-08-2014, 08:28 AM
  2. Calendar on S4 not syncing with Exchange
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-21-2014, 02:00 AM
  3. How old is my GS4?
    By 1stlink in forum Sprint Samsung Galaxy S4
    Replies: 1
    Last Post: 06-15-2014, 01:01 PM
  4. My S3 shut down after charging all night!!!
    By AC Question in forum Ask a Question
    Replies: 6
    Last Post: 06-15-2014, 11:16 AM
  5. Problem with the camera!
    By mawtaw in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 06-15-2014, 08:56 AM
LINK TO POST COPIED TO CLIPBOARD