1. Luis313's Avatar
    Good day/evening/night

    i have this LG L5 from my coworker, she said she couldn't use Facebook on it and gave it to me to fix it...as i unlocked it i realised it had a password so i deleted it via hard reset, once the phone rebooted it worked perfectly but i couldn't pass trough the initial configuration because i had the error: "the process google.process.gapps..." bla bla bla doesn't work and the OK option only ,can't get trough of it and if i can pass it ,it sends me to the "HOME" i guess but it's black and all i have is the nav bar up in there with the clock ,battery and wifi working ,i can't do absolutely nothing, tried to forced install another firmware with the LG TOOL thing but realised my computer won't detect it ,even though i have the drivers installed, ¿Can anyone help with this problem? please. it's driving me crazy!
    Also, found out the drivers has errrors with the phone, windows 10 says it needs to re install the drivers ,it does it, but it keeps giving me the same error...i can't move from the initial configuration.

    any help or idea would be totally appreciated.
    11-01-2015 03:13 PM

Similar Threads

  1. How can I screen incoming calls?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 11-02-2015, 03:30 AM
  2. How are updates handled on international phones?
    By John Pastorelli in forum Samsung Galaxy Note 5
    Replies: 2
    Last Post: 11-01-2015, 04:25 PM
  3. Is someone using spyware on my Galaxy S5?
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 11-01-2015, 03:02 PM
  4. Replies: 2
    Last Post: 11-01-2015, 02:54 PM
  5. Replies: 0
    Last Post: 11-01-2015, 02:41 PM
LINK TO POST COPIED TO CLIPBOARD