1. adolfo.diaz07's Avatar
    I have an optimus s and installed Rom Manager and ClockWorkMod Recovery (i knew too late that it does not work for it), So, I tried to install a rom from Clockworkmod and lost the phone launcher, so, when i turn on the phone i just see the initial setup and before exit there is nothing on screen. There is no way to unbrick the phone?
    10-08-2011 12:35 AM
  2. captmeach7's Avatar
    So you can get it to boot into Android? Maybe you can ADB install a launcher.
    10-08-2011 03:05 AM
  3. hlxanthus's Avatar
    Can you boot into android is and recovery? If so I would try to the zvd revert update.zip. You will have to flash the zvd recovery first. I am on my phone right now so can't easily post the link but this a topic with the instructions.

    Sent from my LS670 using Tapatalk
    10-08-2011 08:23 AM
  4. adolfo.diaz07's Avatar
    Im very new to android and now i have another problem... i tried to unbrick using this guide: http://forums.androidcentral.com/lg-...rms-brick.html

    It does not work for me, and now the phone when i turn or connect the usb cable just says "Download is in progress. do not disconnect the cable." this phone is not mine, so if i broke it i would buy another, can you please help me?, I would feel very gratefull.
    10-08-2011 11:55 AM
LINK TO POST COPIED TO CLIPBOARD