1. klokateer123's Avatar
    I had recently rooted my phone, then i deleted stock apps and the power on/off sound. im not sure if this is important but i went through all my phones root files just to see what was on it (i was bored). i also installed titanium back up and rom manager then uninstalled rom manger after knowing that it didnt support lg optimus s. then i was going to use gameboid but then every time i opened the app it force closed. so i decided to turn my phone off and when i turned it on it wouldnt go past the android screen.

    Your help is appreciated
    12-11-2011 08:13 PM
  2. sfhub's Avatar
    12-11-2011 09:15 PM
  3. klokateer123's Avatar
    my phone was zvh to begin with. can i still use it though?
    12-11-2011 11:47 PM
  4. sfhub's Avatar
    I'm not suggesting you install ZVH. I am suggesting you do factory reset, which is the same for ZVD, ZVH, etc.

    If you are on Xionia or some other recovery, just adjust to their menus and do the same factory reset.

    You'll lose your data, but you should get the phone booting again.
    12-12-2011 12:26 AM
  5. klokateer123's Avatar
    I tried to factory reset my phone using the stock recovery, but it didnt seem to do much good. it just kinda delayed the time the android screen blinks :/.
    12-12-2011 11:12 AM
  6. sfhub's Avatar
    Then the "bad" think you did is not in your /data and is somewhere else.

    Can you force a boot into recovery? Disconnect USB, pull battery, reinsert battery/cover, press AND hold [Power][VolDwn][Home] until recovery shows up, then release buttons

    If you can do that, apply the ZVD full update

    When that is done, if things still aren't working quite right, perform a ##786# reset from the dialer. You'll need your MSL code from Sprint.

    You could also apply the ZVH update or apply it after the ZVD update. ZVD is a more complete update so I'm suggesting that first.
    12-12-2011 01:30 PM
  7. klokateer123's Avatar
    Thank you so much sfhub. truly i appreciate it. thank you XD
    12-12-2011 08:30 PM
  8. wvebert's Avatar
    What if I cant get into recovery? I did a factory reset, the phone rebooted. It sayd its resetting, then it goes into infinite bootloop. Now, if I just turn it on it goes to LG screen. If I try to go to recovery, it shows the reseting to factory.
    Sherri Walker likes this.
    03-24-2012 10:50 AM
  9. msolans's Avatar
    I have the same problem, I installed a font app (root needed) and I download a font, but my L5 E610 turn off and it goes to a infinitive bootloop, I tried the Hard Reset but it stops and restart the device and goes again to a infinitive bootloop! Ahhhhhhh... Someone can help me? If you now some thing to consert it tell me/us! I don't have more any cell phone to use (((
    04-23-2013 04:48 PM
  10. _alexkta's Avatar
    Wait if you can still get into recovery just flash a rom

    Sent from my VM670 using Tapatalk 2
    04-23-2013 07:30 PM
  11. epidenimus's Avatar
    Just boot into recovery using the key combo and restore your nandroid backup.

    Also, no clue what a "L5 E610" is, so please go to the appropriate forum thread for help with that.
    04-24-2013 08:40 AM
  12. msolans's Avatar
    It's the LG E610 -.-"
    04-24-2013 10:58 AM
  13. thenameisnigel's Avatar
    It's the LG E610 -.-"
    No need for the staleface, you're in the wrong forum. Post the thread in the appropriate forums for better assistance!
    04-25-2013 02:51 PM