1. 2kmy477's Avatar
    I made a stupid mistake t flash the wrong framework-res.apk to my Optimus S and now the phone did not boot up properly, when I powered on the phone the LG and the Sprint logos came up, then the "Android" logo was in a loop, would not load the OS, I tried hard reset in the stock recoevery (I'm rooted but no custom recovery) to no avail. Is my phone completely bricked? How can I reload the stock rom back ? Please help. Thanks.
    01-01-2012 12:14 PM
  2. ka5023's Avatar
    Use the update.zip for the ZVD downgrade, since it's properly signed and can be flashed using stock recovery.

    -- Starfox
    2kmy477 and jmb1317 like this.
    01-01-2012 12:36 PM
  3. 2kmy477's Avatar
    Use the update.zip for the ZVD downgrade, since it's properly signed and can be flashed using stock recovery.

    -- Starfox
    Thank you for your reply. I'm still on 2.2, is ZVD 2.3? I searched but could not fine the ZVD update zip in the forum, do you have the link for it? thanks again

    Update : I found the ZVD update.zip, will try to flash to see if it works. Thanks again.
    01-01-2012 12:46 PM
  4. aaronrw's Avatar
    Thank you for your reply. I'm still on 2.2, is ZVD 2.3? I searched but could not fine the ZVD update zip in the forum, do you have the link for it? thanks again

    Update : I found the ZVD update.zip, will try to flash to see if it works. Thanks again.
    ZVD is Froyo 2.2. The update.zip will work, just place on Root of SDcard. ZVH is gingerbread2.3.
    2kmy477 likes this.
    01-01-2012 01:13 PM
  5. Va1ha11a's Avatar
    ZVD is Froyo 2.2. The update.zip will work, just place on Root of SDcard. ZVH is gingerbread2.3.
    However, just to confuse things a bit, if you want CM7, you have to be on zvd baseband currently. Stock zvh is a bit buggy however, just a warning. If you aren't sure what version you have, check your status bar. If it's black, you have zvh (GB), and if it's white, you have zvd (FroYo).
    2kmy477 likes this.
    01-01-2012 06:11 PM
  6. 2kmy477's Avatar
    ZVD is Froyo 2.2. The update.zip will work, just place on Root of SDcard. ZVH is gingerbread2.3.
    Thank you for all your help here. I got the update.zip and flashed successfully, it's back to stock now. Thanks again.
    01-01-2012 06:18 PM
  7. aaronrw's Avatar
    Thank you for all your help here. I got the update.zip and flashed successfully, it's back to stock now. Thanks again.
    Glad you're up n running again
    01-01-2012 06:41 PM
LINK TO POST COPIED TO CLIPBOARD